<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time &#8211; NBC Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.10' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.10' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcchicago.com/news/local/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time/3015893/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="A judge running for Wisconsin’s Supreme Court as a tough-on-crime candidate gave a man convicted of attacking his wife two days to report to jail last..." /><meta property="og:description" content="A judge running for Wisconsin’s Supreme Court as a tough-on-crime candidate gave a man convicted of attacking his wife two days to report to jail last month. The man is now charged with attempting to kill his in-laws during that window." /><meta name="twitter:description" content="A judge running for Wisconsin’s Supreme Court as a tough-on-crime candidate gave a man convicted of attacking his wife two days to report to jail last month. The man is now charged with attempting to kill his in-laws during that window." /><meta property="og:title" content="Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time" /><meta name="twitter:title" content="Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time" /><meta name="keywords" content="wisconsin news" /><meta property="og:url" content="https://www.nbcchicago.com/news/local/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time/3015893/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/local/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time/3015893/" /><meta name="sailthru.title" content="Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time" /><meta name="sailthru.description" content="A judge running for Wisconsin’s Supreme Court as a tough-on-crime candidate gave a man convicted of attacking his wife two days to report to jail last..." /><meta name="sailthru.tags" content="wisconsin news" /><meta name="sailthru.tags" content="wisconsin news" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-12-08T06:58:00+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/local\/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time\/3015893\/","headline":"Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time","datePublished":"2022-12-08T06:58:00","dateModified":"2022-12-08T06:58:11","description":"A judge\u00a0running for Wisconsin&#8217;s Supreme Court\u00a0as a tough-on-crime candidate gave a man convicted of attacking his wife two days to report to jail last\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"wisconsin news","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2022\/05\/amp_square_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2022\/12\/AP22341822670422.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Associated Press"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3015893 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&#038;quality=85&#038;strip=all&#038;w=162&#038;h=40" srcset="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=162&amp;h=40 1x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=324&amp;h=80 2x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=486&amp;h=120 3x" alt="NBC Chicago" height="40" width="162" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="NBC 5 Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/consumer/">NBC 5 Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="World Cup" data-lpos="trending-stories-module" href="https://www.telemundochicago.com/deportes/copa-mundial-fifa/" class="site-header__trending-nav-item">World Cup</a>
					<a data-lid="Timmothy Pitzen" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/investigations/watch-new-timmothy-pitzen-documentary-focuses-on-mystery-of-missing-aurora-boy/3001142/" class="site-header__trending-nav-item">Timmothy Pitzen</a>
					<a data-lid="Watch 24/7 on Roku" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/nbc-chicago-news-watch-local-news-on-roku-anytime/2868139/?_osource=mk_npd_nbc_chi_ot_genroku" class="site-header__trending-nav-item">Watch 24/7 on Roku</a>
					<a data-lid="Chicago Today" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/entertainment/chicago-today/" class="site-header__trending-nav-item">Chicago Today</a>
					<a data-lid="The Food Guy" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/the-food-guy/" class="site-header__trending-nav-item">The Food Guy</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="NBC Sports Chicago" data-lpos="trending-stories-module" href="https://www.nbcsports.com/chicago" class="site-header__trending-nav-item">NBC Sports Chicago</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3015893" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcchicago.com/2019/09/OTT-Chicago.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/wisconsin-news/">wisconsin news</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcchicago.com?s=Author%3A%20%22Associated%20Press%22">Associated Press</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-12-08T12:58:00-06:00">Published 33 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-12-08T06:58:11-06:00">Updated 33 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F&#038;Man%20Given%202%20Days%20to%20Go%20to%20Jail%20Accused%20of%20Attacking%20In-Laws%20During%20That%20Time?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Man%20Given%202%20Days%20to%20Go%20to%20Jail%20Accused%20of%20Attacking%20In-Laws%20During%20That%20Time&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Man%20Given%202%20Days%20to%20Go%20to%20Jail%20Accused%20of%20Attacking%20In-Laws%20During%20That%20Time%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
				</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2022/12/AP22341822670422.jpeg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Waukesha County Circuit Court Judge Jennifer Dorow addresses Darrell Brooks during his trial in a Waukesha County Circuit Court in Waukesha, Wis., on Oct. 17, 2022. Dorow, who is running for Wisconsin&#039;s Supreme Court as a tough-on-crime candidate, gave a man convicted of attacking his wife two days to report to jail on Nov. 30. The man is now charged with attempting to kill his in-laws during that window."
		/>
	</div>
			<figcaption>
							<cite>Mike De Sisti/Milwaukee Journal-Sentinel via AP</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Waukesha County Circuit Court Judge Jennifer Dorow addresses Darrell Brooks during his trial in a Waukesha County Circuit Court in Waukesha, Wis., on Oct. 17, 2022. Dorow, who is running for Wisconsin&#8217;s Supreme Court as a tough-on-crime candidate, gave a man convicted of attacking his wife two days to report to jail on Nov. 30. The man is now charged with attempting to kill his in-laws during that window. &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>A judge&nbsp;<a href="https://apnews.com/1e8d3ad9b04a230738cb513cd5917749">running for Wisconsin's Supreme Court</a>&nbsp;as a tough-on-crime candidate gave a man convicted of attacking his wife two days to report to jail last month. The man is now charged with attempting to kill his in-laws during that window.</p>

<p>Waukesha County circuit Judge Jennifer Dorow sentenced Michael Liu on battery and other charges Nov. 30,&nbsp;<a href="https://www.tmj4.com/news/i-team/judge-dorow-allows-suspect-2-days-to-go-to-jail-instead-man-attacks-family">WTMJ-TV reported Wednesday</a>. The day after his sentencing, he traveled to Crete, Illinois, fired shots into the home of the in-laws, broke in and stabbed them both, according to the Will County Sheriff's Department. They are expected to survive.</p>

<p>Liu now faces a series of charges in Illinois related to that attack, including two counts of attempted murder.</p>

<p>Liu previously pleaded guilty to battery, criminal damage to property and contact after a domestic abuse arrest related to the attack on his wife over the summer. Dorow sentenced him to four months in jail, with work release and probation.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<em>Get Chicago local news, weather forecasts, sports and entertainment stories to your inbox. <a href="https://www.nbcchicago.com/newsletters/?_osource=ed_npd_nbc_chi__newltrauto-signup-block">Sign up for NBC Chicago newsletters.</a></em></blockquote>



<p></p>
</div>

<p></p>
</div>

<p>“First off, my thoughts and prayers are with the victims for a speedy and full recovery," Dorow said in a statement, WTMJ reported. "In this case, I sentenced Mr. Liu to jail despite it being his first offense. It’s unfortunate he did not report to jail as ordered and instead went to Illinois.”</p>

<p>Phone and email messages left with Liu’s attorney in the Wisconsin case were not immediately returned Wednesday evening.</p>

<p>Dorow is a conservative candidate for the state Supreme Court who gained prominence for presiding over the trial of Darrell Brooks, who was convicted of driving his SUV through the Waukesha Christmas parade last year, killing six people. Dorow sentenced him to life in prison.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Workers at United Center Allege Labor Abuse, Demand Restaurant Group Follows the Law" href="https://www.nbcchicago.com/news/local/workers-at-united-center-allege-labor-abuse-demand-restaurant-group-follows-the-law/3015890/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2019/09/United-Center-1.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="United Center" class="post__tag" href="https://www.nbcchicago.com/tag/united-center/">United Center</a>
																			<span class="post__date post__date--has-category">
								52 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Workers at United Center Allege Labor Abuse, Demand Restaurant Group Follows the Law" class="post__title--link" href="https://www.nbcchicago.com/news/local/workers-at-united-center-allege-labor-abuse-demand-restaurant-group-follows-the-law/3015890/">
								Workers at United Center Allege Labor Abuse, Demand Restaurant Group Follows the Law							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours" href="https://www.nbcchicago.com/news/local/chicago-police-issue-warning-after-11-armed-robberies-reported-in-5-hours/3015852/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?fit=1920%2C1080&amp;quality=85&amp;strip=all&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/12/armed-robberies-scene.png" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="chicago crime" class="post__tag" href="https://www.nbcchicago.com/tag/chicago-crime/">chicago crime</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours" class="post__title--link" href="https://www.nbcchicago.com/news/local/chicago-police-issue-warning-after-11-armed-robberies-reported-in-5-hours/3015852/">
								Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>There are three other candidates for the race: conservative former Supreme Court Justice Dan Kelly, and Milwaukee County Circuit Judge Janet Protasiewicz and Dane County Circuit Judge Everett Mitchell, both liberals.</p>

<p>The top two finishers in the Feb. 21 primary will advance to the April 4 general election. The outcome will determine whether conservative or liberal justices control the court.</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/wisconsin-news/">wisconsin news</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F&#038;Man%20Given%202%20Days%20to%20Go%20to%20Jail%20Accused%20of%20Attacking%20In-Laws%20During%20That%20Time?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Man%20Given%202%20Days%20to%20Go%20to%20Jail%20Accused%20of%20Attacking%20In-Laws%20During%20That%20Time&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Man%20Given%202%20Days%20to%20Go%20to%20Jail%20Accused%20of%20Attacking%20In-Laws%20During%20That%20Time%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fman-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time%2F3015893%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="WNBA Star Brittney Griner Freed in US-Russia Prisoner Swap"
								href="https://www.nbcchicago.com/news/national-international/wnba-star-brittney-griner-freed-in-us-russia-prisoner-swap/3015912/"
							>
								<img
									class="post__image"
									src="https://media.nbcchicago.com/2022/07/AP22208456594606.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="WNBA Star Brittney Griner Freed in US-Russia Prisoner Swap"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Russia"
										href="https://www.nbcchicago.com/tag/russia/"
									>
										Russia									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="WNBA Star Brittney Griner Freed in US-Russia Prisoner Swap"
									href="https://www.nbcchicago.com/news/national-international/wnba-star-brittney-griner-freed-in-us-russia-prisoner-swap/3015912/"
								>
									WNBA Star Brittney Griner Freed in US-Russia Prisoner Swap								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours"
								href="https://www.nbcchicago.com/news/local/chicago-police-issue-warning-after-11-armed-robberies-reported-in-5-hours/3015852/"
							>
								<img
									class="post__image"
									src="https://media.nbcchicago.com/2022/12/armed-robberies-scene.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="chicago crime"
										href="https://www.nbcchicago.com/tag/chicago-crime/"
									>
										chicago crime									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours"
									href="https://www.nbcchicago.com/news/local/chicago-police-issue-warning-after-11-armed-robberies-reported-in-5-hours/3015852/"
								>
									Chicago Police Issue Warning After 11 Armed Robberies Reported in 5 Hours								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="New ‘Awkward' Tipping System at Starbucks Prompts Criticism From Some Customers and Employees"
								href="https://www.nbcchicago.com/news/local/new-awkward-tipping-system-at-starbucks-prompts-outrage-from-customers/3014490/"
							>
								<img
									class="post__image"
									src="https://media.nbcchicago.com/2019/09/Starbuckssssssss.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="New ‘Awkward' Tipping System at Starbucks Prompts Criticism From Some Customers and Employees"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Starbucks"
										href="https://www.nbcchicago.com/tag/starbucks/"
									>
										Starbucks									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="New ‘Awkward' Tipping System at Starbucks Prompts Criticism From Some Customers and Employees"
									href="https://www.nbcchicago.com/news/local/new-awkward-tipping-system-at-starbucks-prompts-outrage-from-customers/3014490/"
								>
									New ‘Awkward' Tipping System at Starbucks Prompts Criticism From Some Customers and Employees								</a>
							</div>
													</div>
					</li>
														<li class="most-popular__post">
						<div class="post__image__wrap">
							<a
								data-lpos="most-popular"
								data-lid="Midwest Olive Garden Manager Fired After Intense Crackdown on Call-Offs"
								href="https://www.nbcchicago.com/news/local/midwest-olive-garden-manager-fired-after-intense-crackdown-on-call-offs/3015278/"
							>
								<img
									class="post__image"
									src="https://media.nbcchicago.com/2022/06/107078999-1655905057251-gettyimages-1241413355-TSBIZ2JPG.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Midwest Olive Garden Manager Fired After Intense Crackdown on Call-Offs"
									loading="lazy"
								/>
							</a>
						</div>
						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Midwest"
										href="https://www.nbcchicago.com/tag/midwest/"
									>
										Midwest									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Midwest Olive Garden Manager Fired After Intense Crackdown on Call-Offs"
									href="https://www.nbcchicago.com/news/local/midwest-olive-garden-manager-fired-after-intense-crackdown-on-call-offs/3015278/"
								>
									Midwest Olive Garden Manager Fired After Intense Crackdown on Call-Offs								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_310" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_310', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_945" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_945', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_160" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_160', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_195" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_195', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_733" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_733', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_866" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_866', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="681be8fb8b"
				data-show-terms-box=""
				data-use-newsletter-ids=""
				data-newsletter-ids="[]"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2953797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2953797"><a href="https://www.nbcchicago.com/news/local/about-us/2951228/">About NBC Chicago</a></li>
<li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/WMAQ-TV">WMAQ Public Inspection File</a></li>
<li id="menu-item-2899478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2899478"><a href="https://www.nbcchicago.com/wmaq-accessibility/">WMAQ Accessibility</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcchicago&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/c608815b-66f8-47fb-b937-0488fb887af4/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="c608815b-66f8-47fb-b937-0488fb887af4"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, local";
		_sf_async_config.authors  = "Associated Press";
		_sf_async_config.title    = "Man Given 2 Days to Go to Jail Accused of Attacking In-Laws During That Time";
		_sf_async_config.path     = "nbcchicago.com\/news\/local\/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time\/3015893\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3015893' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/local/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time/3015893/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="About NBC Chicago" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/news/local/about-us/2951228/">
					About NBC Chicago				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-forms-css'  href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/forms.0c69dfbaf447a32a1b47.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='newsletter-widget-css'  href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/newsletterWidget.4ac4dcd7ae22a178c5a3.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcchicago.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "681be8fb8b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcchicago.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.84c9932d5323c8157407.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.be9dd6376e29c459a09d.bundle.min.js' id='nbc-article-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.72997dd8cd85ad133fdc.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.a15baabf937383921d67.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/webVitals.ea745b44ba0695d3b78f.bundle.min.js' id='nbc-web-vitals-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596126',post:'3015893',tz:'-6',srv:'www.nbcchicago.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '3015893' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_cgXQ1xuvOLon4MtRJx1wbflirDjFKz2k'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcchicago.com/news/local/man-given-2-days-to-go-to-jail-accused-of-attacking-in-laws-during-that-time/3015893/'
		}
	});
		</script>
	
</body>
</html>
