<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices &#8211; NBC Chicago</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJylzEtORCEQheEN2Txu8SgGxoErKYpCiVwwgnH73ca4ANvx+c+nv94vPMeWsfV+lVOWHpkva9Nuc2ju7XvJn60XzWtpnuc5hwrJpEDMSWJBcEjkkzrbULfmQf/RfOkzU1dgEE1FtJ4jCJQsqdxt0sdu3EXlaAiwJspwQHFFDpT/os8/FxXYOhdyrRGISwQAZ++2c5/8tlQtwefjsBysVAIT0cdf8+l8tAGMweQjXAF/JZkH' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcchicago.com/news/local/city-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices/2600589/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="The city of Chicago has filed lawsuits against DoorDash and Grubhub, claiming the companies engaged in deceptive and unfair business practices that harmed..." /><meta property="og:description" content="The city of Chicago has filed lawsuits against DoorDash and Grubhub, claiming the companies engaged in deceptive and unfair business practices that harmed restaurants and misled consumers, including during the pandemic." /><meta name="twitter:description" content="The city of Chicago has filed lawsuits against DoorDash and Grubhub, claiming the companies engaged in deceptive and unfair business practices that harmed restaurants and misled consumers, including during the pandemic." /><meta property="og:title" content="City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices" /><meta name="twitter:title" content="City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices" /><meta name="keywords" content="Chicago, chicago lawsuit, deceptive practices, doordash, GrubHub, grubhub and doordash" /><meta property="og:url" content="https://www.nbcchicago.com/news/local/city-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices/2600589/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/local/city-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices/2600589/" /><meta name="sailthru.title" content="City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices" /><meta name="sailthru.description" content="The city of Chicago has filed lawsuits against DoorDash and Grubhub, claiming the companies engaged in deceptive and unfair business practices that harmed..." /><meta name="sailthru.tags" content="Chicago, chicago lawsuit, deceptive practices, doordash, GrubHub, grubhub and doordash" /><meta name="sailthru.tags" content="Chicago, chicago lawsuit, deceptive practices, doordash, GrubHub, grubhub and doordash" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-27T20:44:56+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/local\/city-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices\/2600589\/","headline":"City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices","datePublished":"2021-08-27T20:44:56","dateModified":"2021-08-27T20:46:25","description":"The city of Chicago has filed lawsuits against DoorDash and Grubhub, claiming the companies engaged in deceptive and unfair business practices that harmed\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Chicago, chicago lawsuit, deceptive practices, doordash, GrubHub, grubhub and doordash","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2019\/09\/light_amp_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2021\/01\/GettyImages-482064373.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Lexi Sutter"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/local/city-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices/2600589/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2600589 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img
							src="https://media.nbcchicago.com/2021/04/Chicago.png?fit=486%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Chicago"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Coronavirus Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/illinois-coronavirus-updates-new-mask-mandate-vaccine-requirements-covid-metrics/2599931/" class="site-header__trending-nav-item">Coronavirus Live Blog</a>
					<a data-lid="Clear the Shelters" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/cleartheshelters" class="site-header__trending-nav-item">Clear the Shelters</a>
					<a data-lid="Booster Shots" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/covid-booster-shots-who-is-eligible-and-when-can-they-get-one-heres-what-to-know/2593160/" class="site-header__trending-nav-item">Booster Shots</a>
					<a data-lid="Coronavirus Stats" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/where-illinois-stands-daily-coronavirus-numbers/2426019/" class="site-header__trending-nav-item">Coronavirus Stats</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="Race in Chicago" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/race-in-chicago/" class="site-header__trending-nav-item">Race in Chicago</a>
					<a data-lid="Reopening Illinois" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/reopening-illinois/" class="site-header__trending-nav-item">Reopening Illinois</a>
					<a data-lid="Making a Difference Awards" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/making-a-difference/making-a-difference-awards-2/2300429/" class="site-header__trending-nav-item">Making a Difference Awards</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2600589" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/grubhub-and-doordash/">grubhub and doordash</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices	</h1>
			<h2 class="article-subtitle">
			The city also claimed both platforms use a “bait-and-switch” method to attract customers with low delivery fees		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcchicago.com?s=Author%3A%20%22Lexi%20Sutter%22">Lexi Sutter</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-28T01:44:56-05:00">Published 52 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-27T20:46:25-05:00">Updated 51 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F&#038;City%20of%20Chicago%20Sues%20DoorDash%20and%20Grubhub%20Alleging%20Deceptive%20Practices?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=City%20of%20Chicago%20Sues%20DoorDash%20and%20Grubhub%20Alleging%20Deceptive%20Practices&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=City%20of%20Chicago%20Sues%20DoorDash%20and%20Grubhub%20Alleging%20Deceptive%20Practices%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&amp;strip=all&amp;fit=4000%2C2670&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2021/01/GettyImages-482064373.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Grubhub and Seamless apps on phone"
		/>
	</div>
			<figcaption>
							<cite>Daniel Acker/Bloomberg via Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;The apps for GrubHub Inc. and Seamless are displayed on an Apple Inc. iPhone 5 in Tiskilwa, Illinois, U.S., on Wednesday, April 2, 2014. GrubHub Inc., the Internet platform that enables users to order pick-up and delivery from restaurants which acquired its largest rival Seamless in August 2013, raised the expected price range for its initial public offering to $23 to $25 per share from $20 to $22 in a regulatory filing on Tuesday. The company plans to list on the New York Stock Exchange under the ticker symbol GRUB.   &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>The city of Chicago has filed lawsuits against DoorDash and Grubhub, claiming the companies engaged in deceptive and unfair business practices that harmed restaurants and misled consumers, including during the pandemic. </p>

<p>The lawsuits, which were filed separately in Cook County Circuit Court, allege that both DoorDash and Grubhub "advertise order and delivery services from unaffiliated restaurants without their consent, leaving restaurants to repair reputational damage and resolve consumer complaints..." </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Our redesigned local news and weather app is live! Download it for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a> <em>—</em> and sign up for alerts. </blockquote>
</div>
</div>

<p>The suits echo similar, longstanding claims from restaurants, including some Chicago establishments. Captain Hooks on the city's Near West Side is one of dozens listed in the lawsuit, accusing DoorDash and Grubhub of cheating them out of money. </p>

<p>"Everything has gone up with the fees that they have," according to Said Said, manager of Captain Hooks. "It’s something we can’t control or negotiate, it’s just being pushed on us." </p>

<p>The city also claimed both platforms use a “bait-and-switch” method to attract customers with low delivery fees, only to charge additional ones when they are about to place their order.</p>

<p>The lawsuits include additional claims specific to each company.</p>

<p>The city alleged that Grubhub deceptively shared telephone numbers for customers to connect with restaurants, but would charge the restaurants a commission for calls, even when they didn’t result in an order. The city also claimed Grubhub made “imposter websites” for restaurants to lure unsuspecting customers to its own platform.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Divers Rescue Person From Lake Michigan Near Montrose Beach" href="https://www.nbcchicago.com/news/local/divers-rescue-person-from-lake-michigan-near-montrose-beach/2600618/">
							<img class="post__image" srcset="https://media.nbcchicago.com/2019/09/lake-michigan-body-found-1.png?resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://media.nbcchicago.com/2019/09/lake-michigan-body-found-1.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbcchicago.com/2019/09/lake-michigan-body-found-1.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://media.nbcchicago.com/2019/09/lake-michigan-body-found-1.png?resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Lake Michigan" class="post__tag" href="https://www.nbcchicago.com/tag/lake-michigan/">Lake Michigan</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Divers Rescue Person From Lake Michigan Near Montrose Beach" class="post__title--link" href="https://www.nbcchicago.com/news/local/divers-rescue-person-from-lake-michigan-near-montrose-beach/2600618/">
								Divers Rescue Person From Lake Michigan Near Montrose Beach							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Cubs&#039; Patrick Wisdom Crushes Home Run, Ties Javy Báez for Team Lead" href="https://www.nbcchicago.com/news/sports/chicago-baseball/cubs-patrick-wisdom-crushes-home-run-ties-javy-baez-for-team-lead/2600609/">
							<img class="post__image" srcset="https://media.nbcchicago.com/2021/06/Patrick-Wisdom-Chicago-Cubs-USATSI_16227462.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcchicago.com/2021/06/Patrick-Wisdom-Chicago-Cubs-USATSI_16227462.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcchicago.com/2021/06/Patrick-Wisdom-Chicago-Cubs-USATSI_16227462.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcchicago.com/2021/06/Patrick-Wisdom-Chicago-Cubs-USATSI_16227462.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Chicago Cubs" class="post__tag" href="https://www.nbcchicago.com/tag/chicago-cubs/">Chicago Cubs</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Cubs&#039; Patrick Wisdom Crushes Home Run, Ties Javy Báez for Team Lead" class="post__title--link" href="https://www.nbcchicago.com/news/sports/chicago-baseball/cubs-patrick-wisdom-crushes-home-run-ties-javy-baez-for-team-lead/2600609/">
								Cubs&#039; Patrick Wisdom Crushes Home Run, Ties Javy Báez for Team Lead							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><strong><a href="https://media.nbcchicago.com/2021/08/City-of-Chicago-Lawsuit-Against-Grubhub-4.pdf" data-type="URL" data-id="https://media.nbcchicago.com/2021/08/City-of-Chicago-Lawsuit-Against-Grubhub-4.pdf">READ: City of Chicago Lawsuit Against Grubhub</a></strong></p>

<p>The lawsuit also stated Grubhub launched deceptive promotional campaigns to "save restaurants" during the pandemic, while forcing participating restaurants to extend their contracts, cover the cost of the promotions, and pay Grubhub its full commission on all orders.&nbsp;</p>

<p>In separate statements, both companies called the lawsuits "baseless." </p>

<p>"We are deeply disappointed by Mayor Lightfoot's decision to file this baseless lawsuit," a Grubhub spokesman said in a statement. "Every single allegation is categorically wrong and we will aggressively defend our business practices. We look forward to responding in court and are confident we will prevail.”</p>

<p><strong><a href="https://media.nbcchicago.com/2021/08/City-of-Chicago-Lawsuit-Against-DoorDash-2.pdf">READ: City of Chicago Lawsuit Against DoorDash</a></strong></p>

<p>DoorDash has been accused by the city of misleading consumers to believe they were tipping drivers directly, when the “tip” was used to subsidize the company's payment to drivers. The city of Chicago also alleged DoorDash imposed a misleading "Chicago Fee" of $1.50 on every order in the city, "deceptively implying the fee was required by, or paid to, Chicago—when in fact DoorDash was the sole beneficiary." </p>

<p>DoorDash said the lawsuit is a "waste of taxpayer resources, and Chicagoans should be outraged." </p>

<p>"DoorDash has stood with the City of Chicago throughout the pandemic, waiving fees for restaurants, providing $500,000 in direct grants, creating strong earning opportunities, and delivering food and other necessities to communities in need," the company's statement read. "This lawsuit will cost taxpayers and deliver nothing." </p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/grubhub-and-doordash/">grubhub and doordash</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/chicago/">Chicago</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/grubhub/">GrubHub</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/doordash/">doordash</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/chicago-lawsuit/">chicago lawsuit</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F&#038;City%20of%20Chicago%20Sues%20DoorDash%20and%20Grubhub%20Alleging%20Deceptive%20Practices?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=City%20of%20Chicago%20Sues%20DoorDash%20and%20Grubhub%20Alleging%20Deceptive%20Practices&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=City%20of%20Chicago%20Sues%20DoorDash%20and%20Grubhub%20Alleging%20Deceptive%20Practices%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fcity-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices%2F2600589%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_281" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_281', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_317" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_317', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_446" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_446', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_109" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_109', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_462" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_462', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_236" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_236', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="36f4e5c6a4"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2021/04/Chicago@3x.png?fit=486%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="mailto:WMAQViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/wmaq-tv">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "Lexi Sutter";
		_sf_async_config.title    = "City of Chicago Sues DoorDash and Grubhub Alleging Deceptive Practices";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2600589' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/local/city-of-chicago-sues-doordash-and-grubhub-alleging-deceptive-practices/2600589/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2021/04/Chicago@3x.png?fit=486%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydzUFuwyAQheEL1YANxsOiyg2i7rKGYWiRMERh3Ci3j7PIAeL1+/U9eb8O2CpTZcl/tFKXNeDQ2XNuVWLJryVsuUSJvcu1df5p1634m5gU+SW5tDgDaQQ9ARix5ir28Et+CFe690LMdLvk+EsscLakYwxAbrKoog+QDuuptV0WMeoUjEE7I1rwbrQhHjfLo2189v+CghuDRVTe6FkBqf3hzZ7W79FqpcDNi34CLgSAmg==' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-custom-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.0c26ba6e2cef4ce2a78c.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.bf7b5a0b45df529f8361.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.53b0ab3116d636de915e.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-32299936421738.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.6e356532438669539229.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2600589',tz:'-5',srv:'www.nbcchicago.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2600589' ]);
</script>

</body>
</html>
