<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica &#8211; NBC Chicago</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGlsam5oZWQIARN4u7A==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcchicago.com/_static/??-eJydzEEOwiAQheELWSjtdBgXxoUX8AoMA5FIwQiN11djvEDX73+ffj0GX0sPpet+C2tourAfWnc91aJ9Tt+Ft5RF+9a0e/bkc1A2RFxmQYwIMUKkkUWtqahPdND70MvvokAsjLiYKDCTE0/G8m6bc/X3ppCEJxuEwZBxdiGgcbe51tav9bFl91SeidEYwKObEIIJk9g/fF5PBhdL84wEb11AfdA=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.nbcchicago.com/news/sports/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica/2882328/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="The USWNT is one win away from winning the CONCACAF Women’s Championship after a 3-0 victory against Costa Rica on Thursday." /><meta property="og:description" content="The USWNT is one win away from winning the CONCACAF Women’s Championship after a 3-0 victory against Costa Rica on Thursday." /><meta name="twitter:description" content="The USWNT is one win away from winning the CONCACAF Women’s Championship after a 3-0 victory against Costa Rica on Thursday." /><meta property="og:title" content="USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica" /><meta name="twitter:title" content="USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica" /><meta name="keywords" content="CONCACAF, USWNT" /><meta property="og:url" content="https://www.nbcchicago.com/news/sports/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica/2882328/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/sports/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica/2882328/" /><meta name="sailthru.title" content="USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica" /><meta name="sailthru.description" content="The USWNT is one win away from winning the CONCACAF Women’s Championship after a 3-0 victory against Costa Rica on Thursday." /><meta name="sailthru.tags" content="CONCACAF, USWNT" /><meta name="sailthru.tags" content="CONCACAF, USWNT" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-07-14T20:34:41+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/sports\/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica\/2882328\/","headline":"USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica","datePublished":"2022-07-14T20:34:41","dateModified":"2022-07-14T20:34:41","description":"The USWNT is one win away from winning the CONCACAF Women\u2019s Championship after a 3-0 victory against Costa Rica on Thursday.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"CONCACAF, USWNT","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2022\/05\/amp_square_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2022\/07\/GettyImages-1408781779-e1657848515509.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Sanjesh Singh"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/sports/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica/2882328/?amp=1"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2882328 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&#038;quality=85&#038;strip=all&#038;w=162&#038;h=40" srcset="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=162&amp;h=40 1x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=324&amp;h=80 2x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=486&amp;h=120 3x" alt="NBC Chicago" height="40" width="162" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="NBC 5 Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/consumer/">NBC 5 Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/illinois-coronavirus-updates-symptoms-with-omicron-subvariants-novavax/2881559/" class="site-header__trending-nav-item">COVID Live Blog</a>
					<a data-lid="Watch 24/7 on Roku" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/nbc-chicago-news-watch-local-news-on-roku-anytime/2868139/?_osource=mk_npd_nbc_chi_ot_genroku" class="site-header__trending-nav-item">Watch 24/7 on Roku</a>
					<a data-lid="Emmett Till Trial" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/trial-in-the-delta-watch-re-enactment-of-trial-over-emmett-tills-murder/2831612/" class="site-header__trending-nav-item">Emmett Till Trial</a>
					<a data-lid="Chicago Today" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/entertainment/chicago-today/" class="site-header__trending-nav-item">Chicago Today</a>
					<a data-lid="The Food Guy" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/the-food-guy/" class="site-header__trending-nav-item">The Food Guy</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="NBC Sports Chicago" data-lpos="trending-stories-module" href="https://www.nbcsports.com/chicago" class="site-header__trending-nav-item">NBC Sports Chicago</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2882328" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/uswnt/">USWNT</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica	</h1>
			<h2 class="article-subtitle">
			The USWNT is one win away from another trophy and qualifying for the 2024 Olympics		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Sanjesh Singh							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-07-15T01:34:41-05:00">Published 40 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F&#038;USWNT%20Reach%20CONCACAF%20W%20Championship%20Final%20After%20Win%20Over%20Costa%20Rica?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=USWNT%20Reach%20CONCACAF%20W%20Championship%20Final%20After%20Win%20Over%20Costa%20Rica&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=USWNT%20Reach%20CONCACAF%20W%20Championship%20Final%20After%20Win%20Over%20Costa%20Rica%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2022/07/GettyImages-1408781779-e1657848515509.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="USWNT"
		/>
	</div>
			<figcaption>
							<cite>Getty</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;MONTERREY, MEXICO &#8211; JULY 14: Ashley Sanchez of USA kicks the ball and scores her team&#8217;s third goal while observed by teammate Alex Morgan during the semifinal between United States and Costa Rica as part of the 2022 Concacaf W Championship at Universitario Stadium on July 14, 2022 in Monterrey, Mexico. (Photo by Azael Rodriguez/Getty Images)&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>The U.S. women’s national soccer team is one win away from another trophy.</p>

<p>Following the USWNT’s 3-0 victory over Costa Rica in the semifinals of the CONCACAF Women’s Championship on Thursday, the team is now headed to the final:</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">ON TO THE <a href="https://twitter.com/ConcacafW?ref_src=twsrc%5Etfw">@CONCACAFW</a> FINAL!!!! <br><br>🇺🇸USA 3 - 0 CRC 🇨🇷 <a href="https://t.co/XWXeGBspBQ">pic.twitter.com/XWXeGBspBQ</a></p>&mdash; U.S. Soccer WNT (@USWNT) <a href="https://twitter.com/USWNT/status/1547747349237100551?ref_src=twsrc%5Etfw">July 15, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>Emily Sonnett opened the bank account for the USWNT in the 34th minute. Mallory Pugh’s right-sided corner kick went to the far left post, which started a wild sequence of deflections until Sonnett poked it in:</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Stay informed about local news and weather. Get the NBC Chicago app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a><em> </em>and pick your alerts.</blockquote>
</div>
</div>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">⚽ 🇺🇸 GOAL! <a href="https://twitter.com/emilysonnett?ref_src=twsrc%5Etfw">@emilysonnett</a>! <a href="https://twitter.com/USWNT?ref_src=twsrc%5Etfw">@USWNT</a> takes the lead! <a href="https://twitter.com/hashtag/CWC?src=hash&amp;ref_src=twsrc%5Etfw">#CWC</a> <a href="https://t.co/ZSPLqwVJre">pic.twitter.com/ZSPLqwVJre</a></p>&mdash; Concacaf W (@ConcacafW) <a href="https://twitter.com/ConcacafW/status/1547726946452197382?ref_src=twsrc%5Etfw">July 14, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>The USMNT had 64% possession of the ball at the final whistle as a result of the players’ ability to win the ball back in key areas all throughout the contest. In stoppage time just before the end of the first half, Rose Lavelle slipped a cheeky backheel from just outside the box to Pugh, who found the right corner with her left foot to make it 2-0:</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">⚽ Great assist by <a href="https://twitter.com/roselavelle?ref_src=twsrc%5Etfw">@roselavelle</a> to <a href="https://twitter.com/MalPugh?ref_src=twsrc%5Etfw">@MalPugh</a> to make it 2-0 for the <a href="https://twitter.com/USWNT?ref_src=twsrc%5Etfw">@USWNT</a>! 🇺🇸<a href="https://twitter.com/hashtag/CWC?src=hash&amp;ref_src=twsrc%5Etfw">#CWC</a> <a href="https://t.co/3bXLjyCInw">pic.twitter.com/3bXLjyCInw</a></p>&mdash; Concacaf W (@ConcacafW) <a href="https://twitter.com/ConcacafW/status/1547730879690092544?ref_src=twsrc%5Etfw">July 14, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div class="recirc-module">
	<h3 class="recirc__heading">Sports</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module"
						data-lid="For Cubs&#039; Nick Madrigal, 2nd Half of Trying Season a Fresh Slate"						href="https://www.nbcchicago.com/news/local/for-cubs-nick-madrigal-2nd-half-of-trying-season-a-fresh-slate/2882346/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/07/Nick-Madrigal-Chicago-Cubs-Getty.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="" class="post__tag" href=""></a>
																			<span class="post__date">
								<time class="entry-date published" datetime="2022-07-15T01:58:25+00:00">16 mins ago</time>							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="For Cubs&#039; Nick Madrigal, 2nd Half of Trying Season a Fresh Slate" class="post__title--link" href="https://www.nbcchicago.com/news/local/for-cubs-nick-madrigal-2nd-half-of-trying-season-a-fresh-slate/2882346/">
								For Cubs&#039; Nick Madrigal, 2nd Half of Trying Season a Fresh Slate							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module"
						data-lid="2022 NBA Free Agency: Tracking All Signings, Latest News"						href="https://www.nbcchicago.com/news/local/2022-nba-free-agency-tracking-all-signings-latest-news-2/2870788/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&amp;strip=all&amp;fit=2193%2C1234&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&amp;strip=all&amp;fit=2193%2C1234&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&amp;strip=all&amp;fit=2193%2C1234&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&amp;strip=all&amp;fit=2193%2C1234&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&amp;strip=all&amp;fit=2193%2C1234&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&amp;strip=all&amp;fit=2193%2C1234&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/06/web-220630-bradley-beal-kevin-durant.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="" class="post__tag" href=""></a>
																			<span class="post__date">
								<time class="entry-date published" datetime="2022-07-15T01:37:00+00:00">38 mins ago</time>							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2022 NBA Free Agency: Tracking All Signings, Latest News" class="post__title--link" href="https://www.nbcchicago.com/news/local/2022-nba-free-agency-tracking-all-signings-latest-news-2/2870788/">
								2022 NBA Free Agency: Tracking All Signings, Latest News							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>USMNT’s final goal didn’t come until the very last second. With four minutes of stoppage time before the game ended, a deep lob pass entered Costa Rica’s penalty box 20 seconds past the 94th minute. Alex Morgan tried to bring it down for a shot, but it instead fell to Ashley Sanchez, who curled it in past Noelia Bermúdez to make it 3-0:</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Ashley Sanchez with a right foot 🚀 to score the 3-0 for <a href="https://twitter.com/USWNT?ref_src=twsrc%5Etfw">@USWNT</a>! 🇺🇸<a href="https://twitter.com/hashtag/CWC?src=hash&amp;ref_src=twsrc%5Etfw">#CWC</a> <a href="https://t.co/UQKnHBYe4g">pic.twitter.com/UQKnHBYe4g</a></p>&mdash; Concacaf W (@ConcacafW) <a href="https://twitter.com/ConcacafW/status/1547749589825949696?ref_src=twsrc%5Etfw">July 15, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>The U.S. will now await the winner of Canada vs. Jamaica for the final on Monday, July 18. Kick off is slated for 10 p.m. ET. If the U.S. win the final, it will qualify for a spot in the 2024 Summer Olympics in Paris. The squad has already booked its ticket for the 2023 FIFA Women’s World Cup, which will be co-hosted by Australia and New Zealand.&nbsp;</p>

<p>In the five CONCACAF W Championships before 2022 (1991, 1994, 1998, 2014, 2018), the USWNT went undefeated when it reached the final, going 4-0. The only instance it didn’t was in 1998 because it did not participate in the tournament.</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/uswnt/">USWNT</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/concacaf/">CONCACAF</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F&#038;USWNT%20Reach%20CONCACAF%20W%20Championship%20Final%20After%20Win%20Over%20Costa%20Rica?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=USWNT%20Reach%20CONCACAF%20W%20Championship%20Final%20After%20Win%20Over%20Costa%20Rica&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=USWNT%20Reach%20CONCACAF%20W%20Championship%20Final%20After%20Win%20Over%20Costa%20Rica%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fuswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica%2F2882328%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="COVID Symptoms: What to Look For as New, Contagious Variant Continues to Spread"
							href="https://www.nbcchicago.com/news/local/covid-symptoms-what-to-look-for-as-new-contagious-variant-continues-to-spread/2880356/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2021/07/GettyImages-1226065553.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="COVID Symptoms: What to Look For as New, Contagious Variant Continues to Spread"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="ba.5 covid symptoms"
									href="https://www.nbcchicago.com/tag/ba-5-covid-symptoms/"
								>
									ba.5 covid symptoms								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="COVID Symptoms: What to Look For as New, Contagious Variant Continues to Spread"
								href="https://www.nbcchicago.com/news/local/covid-symptoms-what-to-look-for-as-new-contagious-variant-continues-to-spread/2880356/"
							>
								COVID Symptoms: What to Look For as New, Contagious Variant Continues to Spread							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Long Are You Contagious With COVID? Here&#039;s What the CDC Says"
							href="https://www.nbcchicago.com/news/coronavirus/how-long-are-you-contagious-with-covid-heres-what-the-cdc-says/2855297/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/04/tlmd-covid-test-sintomas-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Long Are You Contagious With COVID? Here&#039;s What the CDC Says"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Long Are You Contagious With COVID? Here&#039;s What the CDC Says"
								href="https://www.nbcchicago.com/news/coronavirus/how-long-are-you-contagious-with-covid-heres-what-the-cdc-says/2855297/"
							>
								How Long Are You Contagious With COVID? Here&#039;s What the CDC Says							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Which COVID Symptoms Are Most Associated With Newer Variants?"
							href="https://www.nbcchicago.com/news/local/which-covid-symptoms-are-most-associated-with-newer-variants/2881475/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/07/GettyImages-1206837302.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Which COVID Symptoms Are Most Associated With Newer Variants?"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="ba.5 covid symptoms"
									href="https://www.nbcchicago.com/tag/ba-5-covid-symptoms/"
								>
									ba.5 covid symptoms								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Which COVID Symptoms Are Most Associated With Newer Variants?"
								href="https://www.nbcchicago.com/news/local/which-covid-symptoms-are-most-associated-with-newer-variants/2881475/"
							>
								Which COVID Symptoms Are Most Associated With Newer Variants?							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Chicago is the 2nd Best City in the World, According to a New List"
							href="https://www.nbcchicago.com/news/local/chicago-is-the-2nd-best-city-in-the-world-according-to-a-new-list/2879464/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/06/ChicagoTripAdvisor.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Chicago is the 2nd Best City in the World, According to a New List"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Time Out"
									href="https://www.nbcchicago.com/tag/time-out/"
								>
									Time Out								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Chicago is the 2nd Best City in the World, According to a New List"
								href="https://www.nbcchicago.com/news/local/chicago-is-the-2nd-best-city-in-the-world-according-to-a-new-list/2879464/"
							>
								Chicago is the 2nd Best City in the World, According to a New List							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Symptoms and More: Latest on Super Contagious Omicron Subvariant BA.5"
							href="https://www.nbcchicago.com/news/local/symptoms-and-more-latest-on-super-contagious-omicron-subvariant-ba-5/2878362/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/07/GettyImages-1407190495.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Symptoms and More: Latest on Super Contagious Omicron Subvariant BA.5"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="ba.5 covid symptoms"
									href="https://www.nbcchicago.com/tag/ba-5-covid-symptoms/"
								>
									ba.5 covid symptoms								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Symptoms and More: Latest on Super Contagious Omicron Subvariant BA.5"
								href="https://www.nbcchicago.com/news/local/symptoms-and-more-latest-on-super-contagious-omicron-subvariant-ba-5/2878362/"
							>
								Symptoms and More: Latest on Super Contagious Omicron Subvariant BA.5							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_247" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_247', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_346" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_346', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_323" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_323', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_739" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_739', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_658" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_658', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_143" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_143', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="ff38d3f666"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcchicago&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/WMAQ-TV">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports";
		_sf_async_config.authors  = "Sanjesh Singh";
		_sf_async_config.title    = "USWNT Reach CONCACAF W Championship Final After Win Over Costa Rica";
		_sf_async_config.path     = "nbcchicago.com\/news\/sports\/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica\/2882328\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2882328' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/sports/uswnt-reach-concacaf-w-championship-final-after-win-over-costa-rica/2882328/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJyd0L1ywyAQRtEXivkHQZFx7SZt6mVZEmYk8AgcTd4+pHFv1fvtKS4/7hdsdVAdfHzTRp3XiJc+YJRWOa7l/xIfZU0ce+e57VtnAl1IOUI2ZgGtQEazsK1UNidv/EWy0tFXGoP2z5K+aDCI0igCo6VQIlvwAf1pPbc2ZUYhWKQIJsUYiMA5UufN9bc9xgf8sICAM4HzGhC1jMp6eZo9COZsv82fmdhA8iK7lLw1chE56Wfi6/YunV281s6bP8UAngQ=' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcchicago.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ff38d3f666" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcchicago.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.c77b83a827c5712ec289.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.bc0c7c16b3411a8d9e54.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.439d84c17cd92b9477e6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.4' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.d59a868f1559c780a09a.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596126',post:'2882328',tz:'-5',srv:'www.nbcchicago.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2882328' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgaYEYKS1FbV1VBSkleRQ==","queueTime":0,"applicationTime":1679,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
