<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim &#8211; NBC Chicago</title>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydzEkOAiEQQNEL2VRRMnQvjGeBKlQSBiMYr2+78AC6/j8PXveFe5upTZi3VNOAFnkZM8zcG3DJnxKfuQjwGMC91t4UWdTCMTmxLlitUbajqrmp/TnAj+a19BiKWp1oQo9MqwSKrM0l/G2Gx8xckiKzWTTGe4qIZlcxyhc915N2ZKxdDbo3lKlaeQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZkYmRoaW5iXkWAPIgKYI='></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcsports.com/chicago/bulls/bulls-scottie-pippen-doubles-down-phil-jackson-racism-claim?cid=Yahoo&#038;partner=ya4nbcs" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&quality=85&strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&quality=85&strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="Bulls great Scottie Pippen expounded on his claim that Phil Jackson drawing up a last-second play for Toni Kukoc during the 1994 playoffs was a racial move." /><meta property="og:description" content="Bulls great Scottie Pippen expounded on his claim that Phil Jackson drawing up a last-second play for Toni Kukoc during the 1994 playoffs was a racial move." /><meta name="twitter:description" content="Bulls great Scottie Pippen expounded on his claim that Phil Jackson drawing up a last-second play for Toni Kukoc during the 1994 playoffs was a racial move." /><meta property="og:title" content="Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim" /><meta name="twitter:title" content="Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim" /><meta name="keywords" content="Chicago Bulls, Phil Jackson, Scottie Pippen" /><meta property="og:url" content="https://www.nbcchicago.com/news/sports/bulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim/2542708/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/sports/bulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim/2542708/" /><meta name="sailthru.title" content="Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim" /><meta name="sailthru.description" content="Bulls great Scottie Pippen expounded on his claim that Phil Jackson drawing up a last-second play for Toni Kukoc during the 1994 playoffs was a racial move." /><meta name="sailthru.tags" content="Chicago Bulls, Phil Jackson, Scottie Pippen" /><meta name="sailthru.tags" content="Chicago Bulls, Phil Jackson, Scottie Pippen" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-06-28T13:26:28+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcchicago.com/2020/09/Pippen20Scottie20Dunk20AP.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcchicago.com/2020/09/Pippen20Scottie20Dunk20AP.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/sports\/bulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim\/2542708\/","headline":"Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim","datePublished":"2021-06-28T13:26:28","dateModified":"2021-06-28T15:37:23","description":"Bulls great Scottie Pippen expounded on his claim that Phil Jackson drawing up a last-second play for Toni Kukoc during the 1994 playoffs was a racial move.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Chicago Bulls, Phil Jackson, Scottie Pippen","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2019\/09\/light_amp_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2020\/09\/Pippen20Scottie20Dunk20AP.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Rob Schaefer"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/sports/bulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim/2542708/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2542708 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img
							src="https://media.nbcchicago.com/2021/04/Chicago.png?fit=486%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Chicago"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Vaccine: How to Sign Up" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/how-to-sign-up-for-covid-vaccine-appointments-in-illinois/2451346/" class="site-header__trending-nav-item">COVID Vaccine: How to Sign Up</a>
					<a data-lid="Coronavirus Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/illinois-coronavirus-updates-latest-data-on-new-covid-cases-vaccinations/2542315/" class="site-header__trending-nav-item">Coronavirus Live Blog</a>
					<a data-lid="2nd Dose: What to Know" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/getting-your-second-dose-of-the-covid-vaccine-heres-what-you-should-know/2475606/" class="site-header__trending-nav-item">2nd Dose: What to Know</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="Race in Chicago" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/race-in-chicago/" class="site-header__trending-nav-item">Race in Chicago</a>
					<a data-lid="Coronavirus Stats" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/where-illinois-stands-daily-coronavirus-numbers/2426019/" class="site-header__trending-nav-item">Coronavirus Stats</a>
					<a data-lid="Reopening Illinois" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/reopening-illinois/" class="site-header__trending-nav-item">Reopening Illinois</a>
					<a data-lid="Making a Difference Awards" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/making-a-difference/making-a-difference-awards-2/2300429/" class="site-header__trending-nav-item">Making a Difference Awards</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2542708" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/chicago-bulls/">Chicago Bulls</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Rob Schaefer							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-06-28T18:26:28-05:00">Published 4 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-06-28T15:37:23-05:00">Updated 2 hours ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F&#038;Bulls%3A%20Scottie%20Pippen%20Doubles%20Down%20on%20Phil%20Jackson%20Racism%20Claim?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Bulls%3A%20Scottie%20Pippen%20Doubles%20Down%20on%20Phil%20Jackson%20Racism%20Claim&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Bulls%3A%20Scottie%20Pippen%20Doubles%20Down%20on%20Phil%20Jackson%20Racism%20Claim%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
								<div class="article-content rich-text">
					
					
<iframe src="https://www.nbcsports.com/vplayer/p/BxmELC/chicago_embed/select/media/fvphBxwxV2St?form=html&amp;autoPlay=true&amp;ssid=rsn_chicago_embed_off_domain_otschi" width="624" height="351" frameborder="0" allowfullscreen=""></iframe>

<p><em><a href="https://www.nbcsports.com/chicago/bulls/bulls-scottie-pippen-doubles-down-phil-jackson-racism-claim?cid=Yahoo&amp;partner=ya4nbcs&amp;chrcontext=WMAQ">Scottie Pippen doubles down on Phil Jackson racism claim</a> originally appeared on <a href="https://www.nbcsports.com/chicago?cid=MSN&amp;chrcontext=WMAQ">NBC Sports Chicago</a></em></p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Don't miss local breaking news and weather! Download our mobile app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a> <em>—</em> and sign up for alerts. </blockquote>
</div>
</div>

<p>In an interview with GQ published on June 24, Scottie Pippen called Phil Jackson’s decision to give Toni&nbsp;Kukoč the final shot in a 1994 playoff game a&nbsp;<a href="https://www.nbcsports.com/chicago/bulls/scottie-pippen-calls-bulls-giving-toni-kukoc-shot-racial-move?chrcontext=WMAQ">“racial move.”</a></p>
<div class="recirc-module">
	<h3 class="recirc__heading">Sports</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Olympians Try to Make Origami Boats" href="https://www.nbcchicago.com/news/sports/tokyo-summer-olympics/olympians-try-to-make-origami-boats/2542859/">
							<img class="post__image" srcset="https://media.nbcchicago.com/2021/06/LXNEWS-0647-LA-OLY-ORIGAMI-OLYMPICS-BOAT-20200121-JD-SOCIAL_1920x1080_1915123267593.jpg?quality=85&amp;strip=all&amp;crop=326px%2C64px%2C1583px%2C890px&amp;resize=200%2C113 200w, https://media.nbcchicago.com/2021/06/LXNEWS-0647-LA-OLY-ORIGAMI-OLYMPICS-BOAT-20200121-JD-SOCIAL_1920x1080_1915123267593.jpg?quality=85&amp;strip=all&amp;crop=326px%2C64px%2C1583px%2C890px&amp;resize=400%2C225 400w, https://media.nbcchicago.com/2021/06/LXNEWS-0647-LA-OLY-ORIGAMI-OLYMPICS-BOAT-20200121-JD-SOCIAL_1920x1080_1915123267593.jpg?quality=85&amp;strip=all&amp;crop=326px%2C64px%2C1583px%2C890px&amp;resize=600%2C338 600w, " src="https://media.nbcchicago.com/2021/06/LXNEWS-0647-LA-OLY-ORIGAMI-OLYMPICS-BOAT-20200121-JD-SOCIAL_1920x1080_1915123267593.jpg?quality=85&#038;strip=all&#038;crop=326px%2C64px%2C1583px%2C890px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="origami" class="post__tag" href="https://www.nbcchicago.com/tag/origami/">origami</a>
																			<span class="post__date post__date--has-category">
								57 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Olympians Try to Make Origami Boats" class="post__title--link" href="https://www.nbcchicago.com/news/sports/tokyo-summer-olympics/olympians-try-to-make-origami-boats/2542859/">
								Olympians Try to Make Origami Boats							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="White Sox Game vs. Twins Postponed Due to Rain" href="https://www.nbcchicago.com/news/sports/chicago-baseball/white-sox-game-vs-twins-postponed-due-to-rain/2542812/">
							<img class="post__image" srcset="https://media.nbcchicago.com/2021/06/GettyImages-1161345464.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcchicago.com/2021/06/GettyImages-1161345464.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcchicago.com/2021/06/GettyImages-1161345464.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcchicago.com/2021/06/GettyImages-1161345464.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Chicago White Sox" class="post__tag" href="https://www.nbcchicago.com/tag/chicago-white-sox/">Chicago White Sox</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="White Sox Game vs. Twins Postponed Due to Rain" class="post__title--link" href="https://www.nbcchicago.com/news/sports/chicago-baseball/white-sox-game-vs-twins-postponed-due-to-rain/2542812/">
								White Sox Game vs. Twins Postponed Due to Rain							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><span><span><span><span><span><span><span>On Monday, the former </span></span></span></span></span></span></span><a href="https://www.nbcsports.com/chicago/bulls?chrcontext=WMAQ"><span><span><span><span><span><span><span><span><span>Chicago Bulls</span></span></span></span></span></span></span></span></span></a><span><span><span><span><span><span><span> forward doubled down on that claim in an appearance on the Dan Patrick Show, responding yes when asked directly by Patrick if Jackson was/is a racist.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“If you knew Scottie Pippen had been with the Bulls from 1987, battled through the Pistons and every other team that we had to get to those three championships, wouldn’t you give Scottie Pippen one opportunity to get a last-second shot without Michael Jordan?” Pippen said to Patrick. “Like, one year without Michael Jordan. Can I get one shot? Like, I’m doing all the dirty work.”</span></span></span></span></span></span></span></p>

<div class="embed-link embed-tw"><blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">DP: ".. By saying it was a racial move then you're calling Phil Jackson a racist..."<br><br>Pippen: "I don't have a problem with that."<br><br>DP: "Do you think Phil was?" <br><br>Pippen: "Oh yeah..."<br><br>Exchange with <a href="https://twitter.com/ScottiePippen?ref_src=twsrc%5Etfw">@ScottiePippen</a> on Phil's decision to have Kukoc take final shot against the Knicks <a href="https://t.co/pH2aDLMDcQ">pic.twitter.com/pH2aDLMDcQ</a></p>— Dan Patrick Show (@dpshow) <a href="https://twitter.com/dpshow/status/1409537922978754562?ref_src=twsrc%5Etfw">June 28, 2021</a></blockquote></div>

<p><span><span><span><span><span><span><span>Pippen is on the promotional tour for his newly-released bourbon and soon-to-be-released memoir, which hits shelves this November.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Over the course of that tour, he has multiple times addressed the play Jackson drew up for Kukoč with 1.8 seconds to play in Game 3 of the 1994 Eastern Conference semifinals against the New York Knicks. The play called for Pippen to inbound the ball to Kukoč for the final shot (which Kukoč eventually made to win the game), but Pippen refused to enter the game in protest.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>As sports historian Jack Silverstein <a href="https://twitter.com/readjack/status/995816353293627392?s=20">pointed out on Twitter</a>, Jackson designed the exact play for Kukoč during a game against the Indiana Pacers earlier in that season. Both times, it achieved the desired result — though in the playoff contest, Kukoč received the inbounds pass from P</span></span></span></span></span></span></span>ete Myers<span><span><span><span><span><span><span>.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>But Pippen is clearly still rankled to have not received the high-leverage opportunity in a season he finished third in MVP voting and led the Bulls to a 55-27 record as Michael Jordan stepped away to pursue a career in baseball.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>After being asked by Patrick what he specifically meant by “racial move,” Pippen expounded.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“Why would Toni, who was a rookie, get the last-second shot, and you put me out of bounds? That’s what I mean racial,” he said. “Like, that was Scottie Pippen’s team. Scottie Pippen was on pace to be an MVP that year, right?</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“Why would you put him (Pippen) in a position not to be successful? Why wouldn’t you put him in a position to succeed? Michael Jordan is not there, so who’s next in line for you?”</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Pippen went on to say he has “no problem” with his comments being interpreted as him calling Jackson a racist.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“Uh, yeah,” Pippen said when asked if he believes Jackson was, or is, a racist. He then cited as an example Jackson leaving his station as head coach of the Los Angeles Lakers in 2004, then writing a <a href="https://www.amazon.com/Last-Season-Team-Search-Soul/dp/0143035878">tell-all book</a> from the team’s 2003-04 season before returning. The book stirred controversy partly because of its sharp criticism of Kobe Bryant.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“I think he tried to expose Kobe in a way that he shouldn’t have,” Pippen said.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Challenged by Patrick that disloyalty doesn’t necessarily equate to racism, Pippen responded: “That’s your way of putting it out, and I have my way. I was in the locker room with him. I was in practices with him. You’re looking from afar.”</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>Presented with the counterpoint that Jackson drew up a game-winning play for Steve Kerr against the Utah Jazz during the 1997 NBA Finals without complaint from Jordan, Pippen contended that Jordan only vocally agreed to cede the look to Kerr in the timeout huddle because video cameras were present.</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>“You know all those cameras that was sitting in that huddle, who they was working for?” Pippen said. “You know who Michael was speaking to when he said that (for Kerr to be ready to take the final shot), right? That was planned. That was speaking to the camera. That wasn’t speaking out of what we’re gonna have to do, what the play is gonna be… That was (Jordan) building his own documentary because he knew he was controlling the cameras.”</span></span></span></span></span></span></span></p>

<p><span><span><span><span><span><span><span>It's clear Pippen has resentments yet unresolved from his time with the Bulls. In airing them out, he's been plenty candid of late.</span></span></span></span></span></span></span></p>

<p><a href="https://link.chtbl.com/BullsTalk"><em><strong>Click here to follow the Bulls Talk Podcast.</strong></em></a></p>

<p><iframe height="230px" src="https://art19.com/shows/889ca353-5946-49d4-9a50-23b6d3c543fb/embed?playlist_type=latest" width="100%"></iframe></p>

<div class="mobile-app-promo d-flex relative justify-content-end "><div class="mobile-app-promo__eyebrow text-rotate">Download</div><div class="mobile-app-promo__image"><img src="https://www.nbcsports.com/sites/rsnunited/files/block/app-promo/image/MyTeams_Phones_3.png" alt=""></div><div class="mobile-app-promo__content d-md-flex align-items-center relative"><div class="mobile-app-promo__info flex-lg-grow-1">Download MyTeams Today!</div><a href="https://apps.apple.com/us/app/myteams-by-nbc-sports/id427783832"><img src="https://www.nbcsports.com/sites/rsnunited/files/block/app-promo/app_badges/rsz_5a902db97f96951c82922874_0.png" alt=""></a><a href="https://play.google.com/store/apps/details?id=com.nbcsports.mobile.rsnlocalsports&amp;hl=en_CA"><img src="https://www.nbcsports.com/sites/rsnunited/files/block/app-promo/app_badges/rsz_1280px-google_play_store_badge_ensvg_0.png" alt=""></a></div></div>

									</div>
							<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/chicago-bulls/">Chicago Bulls</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/scottie-pippen/">Scottie Pippen</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/phil-jackson/">Phil Jackson</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F&#038;Bulls%3A%20Scottie%20Pippen%20Doubles%20Down%20on%20Phil%20Jackson%20Racism%20Claim?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Bulls%3A%20Scottie%20Pippen%20Doubles%20Down%20on%20Phil%20Jackson%20Racism%20Claim&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Bulls%3A%20Scottie%20Pippen%20Doubles%20Down%20on%20Phil%20Jackson%20Racism%20Claim%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fsports%2Fbulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim%2F2542708%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_778" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_778', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_510" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_510', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_572" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_572', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_122" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_122', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_921" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_921', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_819" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_819', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="473a68ae83"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2021/04/Chicago@3x.png?fit=486%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="mailto:WMAQViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/wmaq-tv">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcchicago.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "sports";
			_sf_async_config.authors  = "Rob Schaefer";
			_sf_async_config.title    = "Bulls: Scottie Pippen Doubles Down on Phil Jackson Racism Claim";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2542708' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/sports/bulls-scottie-pippen-doubles-down-on-phil-jackson-racism-claim/2542708/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2021/04/Chicago@3x.png?fit=486%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydzkFuwyAQheELNYAxxsOiyg2i7rqGYaZFwhCFcaPevu4iB0jW79enp+/XE/Ym1ETLN200dEt4GhKl9Kaxlv8l7aVmjWPorQ/56Ne9xpuyhuLKgdfggCeYLYBTW2nqCN/0k3Cj+6gkQrfPkr9IFC6e5pwTULAeTY4J+GWdez9kRSEyRyY0mHiFdDy3r5v1t+9yiT+KUpiSRzTRzYsBMg79gz1v75O3blnAGf8HYoyBAQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1623828714g'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?m=1622051347g'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1622051347j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.e66b2b12277799bd2015.bundle.min.js?m=1624558406g'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.a75504ce2b61c05f020a.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.463c7969c957a37dfa4f.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1624558406g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ce8afa43dfb4ba1f9137.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-32299936421738.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?m=1622051347g'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/mostPopular.12835b17470c986b0338.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.2daf4d6cd9fb3a24bfc5.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.70dae58722ff6ca68f79.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2542708',tz:'-5',srv:'www.nbcchicago.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2542708' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgaYEYKS1FbV1VBSkleRQ==","queueTime":0,"applicationTime":580,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
