<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Russian Missiles Strike Kyiv, Shattering Sense of Calm &#8211; NBC Chicago</title>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJylkEtOAzEQBS/EjKfHdttZoCy4AFdwtzvE4M8Qe4S4PQEklHXYlfRUtXjqY5u41SF1qLJPW95fUu3qvdxio1fhMXHgsyjuXfXxmWW+0oO68cdZinRViac+wkitKs7pe6E95fhjhstIfHUtxqi1WKTTqs0BSVs3l1T/E336VWYTnVnQwika7UNkD47ublNu/NZn9JFWJ5EMeAjOeuOXu5ul9fHctj2Hy8zkCQEMHsKKRkDW+HfEsTwCWqMXAPRfu3yVLQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/e98d1d788e132c2a1f2c8ead7ae58761" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="A barrage of Russian missiles struck Ukraine&#039;s capital early Sunday, hitting unspecified “infrastructure” targets, Kyiv&#039;s mayor said. No one was reported..." /><meta property="og:description" content="Kyiv’s mayor says a barrage of Russian missiles has struck Ukraine’s capital and hit unspecified “infrastructure” targets." /><meta name="twitter:description" content="Kyiv’s mayor says a barrage of Russian missiles has struck Ukraine’s capital and hit unspecified “infrastructure” targets." /><meta property="og:title" content="Russian Missiles Strike Kyiv, Shattering Sense of Calm" /><meta name="twitter:title" content="Russian Missiles Strike Kyiv, Shattering Sense of Calm" /><meta name="keywords" content="Russia, Russia-Ukraine War, Ukraine" /><meta property="og:url" content="https://www.nbcchicago.com/news/national-international/russian-missiles-strike-kyiv-shattering-sense-of-calm/2849946/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/national-international/russian-missiles-strike-kyiv-shattering-sense-of-calm/2849946/" /><meta name="sailthru.title" content="Russian Missiles Strike Kyiv, Shattering Sense of Calm" /><meta name="sailthru.description" content="A barrage of Russian missiles struck Ukraine&#039;s capital early Sunday, hitting unspecified “infrastructure” targets, Kyiv&#039;s mayor said. No one was reported..." /><meta name="sailthru.tags" content="Russia, Russia-Ukraine War, Ukraine" /><meta name="sailthru.tags" content="Russia, Russia-Ukraine War, Ukraine" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-06-05T03:22:50+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcchicago.com/2022/06/AP22155504914394.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcchicago.com/2022/06/AP22155504914394.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/national-international\/russian-missiles-strike-kyiv-shattering-sense-of-calm\/2849946\/","headline":"Russian Missiles Strike Kyiv, Shattering Sense of Calm","datePublished":"2022-06-05T03:22:50","dateModified":"2022-06-05T03:27:14","description":"A barrage of Russian missiles struck Ukraine's capital early Sunday, hitting unspecified \u201cinfrastructure\u201d targets, Kyiv's mayor said. No one was reported\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Russia, Russia-Ukraine War, Ukraine","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2022\/05\/amp_square_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2022\/06\/AP22155504914394.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcchicago.com\/news\/national-international\/russian-missiles-strike-kyiv-shattering-sense-of-calm\/2849946\/","description":"Kyiv&#8217;s mayor says a barrage of Russian missiles has struck Ukraine\u2019s capital and hit unspecified \u201cinfrastructure\u201d targets.","duration":"PT04M25S","name":"Russian Missiles Strike Kyiv, Shattering Sense of Calm","thumbnailUrl":"https:\/\/media.nbcchicago.com\/2022\/06\/AP22155504914394.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-06-05T03:22:50"},"author":{"@type":"Person","name":"John Leicester"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/national-international/russian-missiles-strike-kyiv-shattering-sense-of-calm/2849946/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2849946 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&#038;quality=85&#038;strip=all&#038;w=162&#038;h=40" srcset="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=162&amp;h=40 1x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=324&amp;h=80 2x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=486&amp;h=120 3x" alt="NBC Chicago" height="40" width="162" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="NBC 5 Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/consumer/">NBC 5 Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/illinois-coronavirus-updates-jewel-osco-mask-changes-cdc-county-map-update/2847878/" class="site-header__trending-nav-item">COVID Live Blog</a>
					<a data-lid="Chicago Politics" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/chicago-politics/" class="site-header__trending-nav-item">Chicago Politics</a>
					<a data-lid="Emmett Till Documentary" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/the-lost-story-of-emmett-till-the-universal-child/2749807/" class="site-header__trending-nav-item">Emmett Till Documentary</a>
					<a data-lid="Emmett Till Trial" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/trial-in-the-delta-watch-re-enactment-of-trial-over-emmett-tills-murder/2831612/" class="site-header__trending-nav-item">Emmett Till Trial</a>
					<a data-lid="Scene of the Crime" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/watch-second-season-of-nbc-chicago-docuseries-scene-of-the-crime/2818929/" class="site-header__trending-nav-item">Scene of the Crime</a>
					<a data-lid="Chicago Today" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/entertainment/chicago-today/" class="site-header__trending-nav-item">Chicago Today</a>
					<a data-lid="The Food Guy" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/the-food-guy/" class="site-header__trending-nav-item">The Food Guy</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="NBC Sports Chicago" data-lpos="trending-stories-module" href="https://www.nbcsports.com/chicago" class="site-header__trending-nav-item">NBC Sports Chicago</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2849946" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/russia-ukraine-war/">Russia-Ukraine War</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Russian Missiles Strike Kyiv, Shattering Sense of Calm	</h1>
			<h2 class="article-subtitle">
			The capital of Ukraine hasn't seen similar strikes like this late April		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By John Leicester							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-06-05T08:22:50-05:00">Published 13 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-06-05T03:27:14-05:00">Updated 9 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F&#038;Russian%20Missiles%20Strike%20Kyiv%2C%20Shattering%20Sense%20of%20Calm?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Russian%20Missiles%20Strike%20Kyiv%2C%20Shattering%20Sense%20of%20Calm&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Russian%20Missiles%20Strike%20Kyiv%2C%20Shattering%20Sense%20of%20Calm%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:53217&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:21635,&quot;nbc_primary_tag_id&quot;:489028,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/62\/7\/16487987995.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/62\/7\/16487987995-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;XHowmks_sFMx&quot;,&quot;mpx_download_pid_high&quot;:&quot;jkFswruo88wj&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;DgSQ7d_ymejH&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcchicago.com\/2022\/05\/GettyImages-1387877904.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;NQHziTwoSCMS&quot;,&quot;pid_streaming_web_medium&quot;:&quot;20Meahp345xH&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;2035878467921_932&quot;,&quot;video_length&quot;:&quot;265933&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;__iddkGfzX0z&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;0F57N6aod6v_&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;DgSQ7d_ymejH&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2035878467921&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Russia-Ukraine War is Straining the World&#039;s Food Supply"
	data-vidcid="1:6:2839873"
	data-vidurl="https://www.nbcchicago.com/lx/russia-ukraine-war-is-straining-the-worlds-food-supply/2839873/"
			data-islead="true"
		data-catnames="{&quot;255017&quot;:&quot;LX&quot;}"
	data-tagnames="{&quot;258051&quot;:&quot;LX&quot;,&quot;292734&quot;:&quot;LX News&quot;,&quot;307229&quot;:&quot;nbclx&quot;,&quot;489028&quot;:&quot;Russia-Ukraine Crisis&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="Countries that relied on Ukraine for crops like wheat and beets are seeing shortages after months of war. Egypt and other nations on the African continent are going to see food costs &#8220;skyrocket&#8221; as a result. Donor nations should step up to provide relief, says Lester Munson, principal international and trade consultant at BGR Group."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>A barrage of Russian missiles struck Ukraine's capital early Sunday, hitting unspecified “infrastructure” targets, Kyiv's mayor said. No one was reported killed, with one person hospitalized with injuries.</p>

<p>But the attack shattered a sense of calm in Kyiv, which hadn't seen similar strikes since the April 28 visit of U.N. Secretary-General António Guterres. And it showed that Russia still had the capability and willingness to target Ukraine's capital since abandoning its wider offensive across the country to instead focus its efforts in the east.</p>

<p>The missiles hit the Darnytski and Dniprovski districts in the city and emergency services had arrived to the scene, Kyiv Mayor Vitali Klitschko said on the Telegram messaging app. Air raid sirens had gone off around the time of the blasts.</p>

<p>An acrid smell of smoke filled the air in the Darnystki district of eastern Kviv, with a billowing pillar of smoke rising in the sky. Soldiers and police blocked off a main road to the site. Smoke billowed from the charred and blackened wreckage of a warehouse-type structure. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Stay informed during the severe weather season with our local news and weather app. Get the NBC 5 Chicago app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a><em> </em>and pick your alerts. </blockquote>
</div>
</div>

<p>A resident of an apartment overlooking the area with the charred warehouse said she’d been awakened by loud explosions in the early morning. She said the site had been targeted before but without causing such damage.</p>

<p>Police near the site told an Associated Press reporter that military authorities had banned the taking of images. Soldiers also blocked off a road in a nearby area leading toward a large railway yard.</p>

<p>Elsewhere, Russian forces continued their push to take ground in eastern Ukraine, with missile and airstrikes carried out on cities and villages of the Luhansk region, with the war now past the 100-day mark.</p>

<p>Luhansk governor Serhiy Haidai said on Telegram that “airstrikes by Ka-52 helicopters were carried out in the areas of Girske and Myrna Dolyna, by Su-25 aircraft - on Ustynivka,” while Lysychansk was hit by a missile from the Tochka-U complex.</p>

<p>A total of 13 houses were damaged in Girske, and five in Lysychansk. Another airstrike was reported in the eastern city of Kramatorsk by its mayor Oleksandr Goncharenko. No one was killed in the attack, he said, but two of the city’s enterprises sustained “significant damage.” </p>

<p>On Sunday morning, Ukraine’s General Staff accused Russian forces of using phosphorus munitions in the Kharkiv region and said that Moscow continues to carry out missile and airstrikes on military and civilian infrastructure, including in Kyiv.</p>

<p>The General Staff said in its morning update that the Russian troops used phosphorus munitions in the area of the Cherkaski Tyshky village in the Kharkiv region. The claim couldn't be independently verified.</p>

<p>The update also confirmed strikes on Kyiv, which occurred in the early hours of Sunday. It wasn’t immediately clear from the statement which infrastructure facilities in Kyiv were hit.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">More Russia- Ukraine War Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Ukraine Plans to Restart Football Leagues in August Amid War" href="https://www.nbcchicago.com/news/sports/ukraine-plans-to-restart-football-leagues-in-august-amid-war/2849866/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&amp;strip=all&amp;fit=4032%2C2237&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&amp;strip=all&amp;fit=4032%2C2237&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&amp;strip=all&amp;fit=4032%2C2237&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&amp;strip=all&amp;fit=4032%2C2237&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&amp;strip=all&amp;fit=4032%2C2237&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&amp;strip=all&amp;fit=4032%2C2237&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/06/AP22155810667371-e1654392175432.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="soccer" class="post__tag" href="https://www.nbcchicago.com/tag/soccer/">soccer</a>
																			<span class="post__date post__date--has-category">
								7 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Ukraine Plans to Restart Football Leagues in August Amid War" class="post__title--link" href="https://www.nbcchicago.com/news/sports/ukraine-plans-to-restart-football-leagues-in-august-amid-war/2849866/">
								Ukraine Plans to Restart Football Leagues in August Amid War							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="In Eastern Ukraine, Keeping the Lights on Is a Dangerous Job" href="https://www.nbcchicago.com/news/national-international/in-eastern-ukraine-keeping-the-lights-on-is-a-dangerous-job/2849859/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&amp;strip=all&amp;fit=4864%2C3243&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&amp;strip=all&amp;fit=4864%2C3243&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&amp;strip=all&amp;fit=4864%2C3243&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&amp;strip=all&amp;fit=4864%2C3243&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&amp;strip=all&amp;fit=4864%2C3243&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&amp;strip=all&amp;fit=4864%2C3243&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/06/AP22154639236872.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia-Ukraine War" class="post__tag" href="https://www.nbcchicago.com/tag/russia-ukraine-war/">Russia-Ukraine War</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="In Eastern Ukraine, Keeping the Lights on Is a Dangerous Job" class="post__title--link" href="https://www.nbcchicago.com/news/national-international/in-eastern-ukraine-keeping-the-lights-on-is-a-dangerous-job/2849859/">
								In Eastern Ukraine, Keeping the Lights on Is a Dangerous Job							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The General Staff also said that the Russian forces continue assault operations in Sievierodonetsk in the eastern Luhansk region, one of two key cities left to be captured there. The Russians currently control the eastern part of the city, the update said, and are focusing on encircling Ukrainian forces in the area and “blocking off main logistical routes.”</p>

<p>In the Black Sea, the General Staff said, five naval-based Kalibr cruise missiles stood ready to be used.</p>

<p>The U.K. military said in its daily intelligence update that Ukrainian counterattacks in Sieverodonetsk were “likely blunting the operational momentum Russian forces previously gained through concentrating combat units and firepower.”</p>

<p>The statement also said that Russia's military was partly relying on reserve forces of the Luhansk region.</p>

<p>“These troops are poorly equipped and trained, and lack heavy equipment in comparison to regular Russian units,” the intelligence update said, adding that “this approach likely indicates a desire to limit casualties suffered by regular Russian forces.”</p>

<p>Far from the battlefield, Ukraine's national soccer players are hoping to secure a World Cup spot when the team takes on Wales later Sunday in Cardiff.</p>

<p>___</p>

<p>Follow AP's coverage of the Ukraine war at https://apnews.com/hub/russia-ukraine</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/russia-ukraine-war/">Russia-Ukraine War</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/russia/">Russia</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/ukraine/">Ukraine</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F&#038;Russian%20Missiles%20Strike%20Kyiv%2C%20Shattering%20Sense%20of%20Calm?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Russian%20Missiles%20Strike%20Kyiv%2C%20Shattering%20Sense%20of%20Calm&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Russian%20Missiles%20Strike%20Kyiv%2C%20Shattering%20Sense%20of%20Calm%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Frussian-missiles-strike-kyiv-shattering-sense-of-calm%2F2849946%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Paxlovid Antiviral COVID Pill: Eligibility, Side Effects and Effectiveness"
							href="https://www.nbcchicago.com/news/coronavirus/paxlovid-anti-viral-covid-pill-eligibility-side-effects-and-effectiveness/2849512/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/04/tlmd-pildoras-covid-eeuu-biden-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Paxlovid Antiviral COVID Pill: Eligibility, Side Effects and Effectiveness"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="PAXLOVID"
									href="https://www.nbcchicago.com/tag/paxlovid/"
								>
									PAXLOVID								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Paxlovid Antiviral COVID Pill: Eligibility, Side Effects and Effectiveness"
								href="https://www.nbcchicago.com/news/coronavirus/paxlovid-anti-viral-covid-pill-eligibility-side-effects-and-effectiveness/2849512/"
							>
								Paxlovid Antiviral COVID Pill: Eligibility, Side Effects and Effectiveness							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Underground Home in Illinois Sold in Just 9 Days for $32K. See the Inside"
							href="https://www.nbcchicago.com/news/local/underground-home-in-illinois-sold-in-just-9-days-for-32k-see-the-inside/2849462/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/06/BH-cropped.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Underground Home in Illinois Sold in Just 9 Days for $32K. See the Inside"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="real estate"
									href="https://www.nbcchicago.com/tag/real-estate/"
								>
									real estate								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Underground Home in Illinois Sold in Just 9 Days for $32K. See the Inside"
								href="https://www.nbcchicago.com/news/local/underground-home-in-illinois-sold-in-just-9-days-for-32k-see-the-inside/2849462/"
							>
								Underground Home in Illinois Sold in Just 9 Days for $32K. See the Inside							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know"
							href="https://www.nbcchicago.com/news/coronavirus/how-long-are-you-contagious-with-covid-and-how-soon-could-symptoms-start-heres-what-to-know/2817032/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2021/12/GettyImages-1237062245.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know"
								href="https://www.nbcchicago.com/news/coronavirus/how-long-are-you-contagious-with-covid-and-how-soon-could-symptoms-start-heres-what-to-know/2817032/"
							>
								How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Basement Home Sold in Suburban Illinois Is Entirely Underground. Take a Look"
							href="https://www.nbcchicago.com/news/local/home-sold-in-suburban-illinois-is-entirely-underground-take-a-look/2848379/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/06/basement-home-cropped.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Basement Home Sold in Suburban Illinois Is Entirely Underground. Take a Look"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="real estate"
									href="https://www.nbcchicago.com/tag/real-estate/"
								>
									real estate								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Basement Home Sold in Suburban Illinois Is Entirely Underground. Take a Look"
								href="https://www.nbcchicago.com/news/local/home-sold-in-suburban-illinois-is-entirely-underground-take-a-look/2848379/"
							>
								Basement Home Sold in Suburban Illinois Is Entirely Underground. Take a Look							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Long Can You Test Positive for COVID Following Infection?"
							href="https://www.nbcchicago.com/news/coronavirus/how-long-can-you-test-positive-for-covid-following-infection/2833911/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/01/GettyImages-1361791992.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Long Can You Test Positive for COVID Following Infection?"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Long Can You Test Positive for COVID Following Infection?"
								href="https://www.nbcchicago.com/news/coronavirus/how-long-can-you-test-positive-for-covid-following-infection/2833911/"
							>
								How Long Can You Test Positive for COVID Following Infection?							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_795" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_795', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_277" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_277', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_717" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_717', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_113" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_113', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_696" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_696', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_325" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_325', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="04c03d9cd6"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcchicago&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/WMAQ-TV">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "John Leicester";
		_sf_async_config.title    = "Russian Missiles Strike Kyiv, Shattering Sense of Calm";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2849946' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/national-international/russian-missiles-strike-kyiv-shattering-sense-of-calm/2849946/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydkLtywyAURH8o5iEQgiKTOk1al57L5RJrhodH4Gj898H+gkTVFrt7isP32wlr6VQ671fK1HjxeGod+loLx7Q+G39fU+DYGo91y40JNC5ED1HrBdQE0uuF5bWwMXnj/0QW2lui3mk7r+GbOgMv9USglRSTiDNYh/YwPdY6yIycm5E86OC9IwJjaDrOTI9671/wwxwCDgXGKkBU0k+zlYexO8GYbZ/jMxRrCFZEE4KdtVxEDOrPil+JL+YtwYO2S8tDw/X5/cjv0sxaCSmN/QX2UbT/' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcchicago.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "04c03d9cd6" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcchicago.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2849946',tz:'-5',srv:'www.nbcchicago.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2849946' ]);
</script>

</body>
</html>
