<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Med-Aide Learned Stepdaughter Was Killed in Texas Shooting From Surviving Classmate &#8211; NBC Chicago</title>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydkEtOxDAQRC9E4vjvLBALLsAV3O0OY/AnxI5Gc3syjIRmnV6VVHqlp2bXdcBaOpXO8j6saf+MpbGf/BwrfBH2AT1eiGFrrPVbovFIL+yJ7xfK1FgBHFr3PdbCMMV7A3tM4Y/0W494sNqEICVpA4uQajYgtR1zLOdGE229jSZwbYSdJQpcHE3BL9P5zYfo+wMZVbBqMpovQUnnAzpu4fQ2pIrfh68LICwFUNxxb7VT7rxvrq1/1HVPfhsRHBjOlZm9MIo4ifD/3Lf8yo2W93PzL0lrsq0=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcdfw.com/news/national-international/med-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend/2978728/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="When Angel Garza responded to a shooting at Robb Elementary School, he found a girl covered in blood. The girl told Garza she wasn&#039;t hurt, but the gunman &quot;shot..." /><meta property="og:description" content="When Angel Garza responded to a shooting at Robb Elementary School, he found a girl covered in blood. The girl told Garza she wasn&#039;t hurt, but the gunman &quot;shot my best friend.&quot;" /><meta name="twitter:description" content="When Angel Garza responded to a shooting at Robb Elementary School, he found a girl covered in blood. The girl told Garza she wasn&#039;t hurt, but the gunman &quot;shot my best friend.&quot;" /><meta property="og:title" content="Med-Aide Learned Stepdaughter Was Killed in Texas Shooting From Surviving Classmate" /><meta name="twitter:title" content="Med-Aide Learned Stepdaughter Was Killed in Texas Shooting From Surviving Classmate" /><meta name="keywords" content="Texas, Uvalde school shooting" /><meta property="og:url" content="https://www.nbcchicago.com/news/national-international/med-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend/2843134/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/national-international/med-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend/2843134/" /><meta name="sailthru.title" content="Med-Aide Learned Stepdaughter Was Killed in Texas Shooting From Surviving Classmate" /><meta name="sailthru.description" content="When Angel Garza responded to a shooting at Robb Elementary School, he found a girl covered in blood. The girl told Garza she wasn&#039;t hurt, but the gunman &quot;shot..." /><meta name="sailthru.tags" content="Texas, Uvalde school shooting" /><meta name="sailthru.tags" content="Texas, Uvalde school shooting" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-05-26T11:49:28+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="674" /><meta property="og:image" content="https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&#038;strip=all&#038;fit=1200%2C674" /><meta name="twitter:image" content="https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&#038;strip=all&#038;fit=1200%2C674" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/national-international\/med-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend\/2843134\/","headline":"Med-Aide Learned Stepdaughter Was Killed From Classmate: \u2018He Shot My Best Friend'","datePublished":"2022-05-26T11:49:28","dateModified":"2022-05-26T11:54:01","description":"When Angel Garza responded to a shooting at Robb Elementary School, he found a girl covered in blood. The girl told Garza she wasn't hurt, but the gunman \"shot\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Texas, Uvalde school shooting","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2022\/05\/amp_square_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcchicago.com\/2022\/05\/Amerie-Jo-Garza-copy.jpg?quality=85&strip=all&resize=850%2C478","width":850}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/national-international/med-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend/2843134/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2843134 single-format-standard station-nbc wmaq has-featured-image breaking visible-alert-bar short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcchicago.com/news/coronavirus/chicago-health-officials-to-hold-covid-update-ahead-of-holiday-weekend/2842893/">
				LIVE: Chicago's Top Doc Gives COVID-19 Update			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&#038;quality=85&#038;strip=all&#038;w=162&#038;h=40" srcset="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=162&amp;h=40 1x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=324&amp;h=80 2x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=486&amp;h=120 3x" alt="NBC Chicago" height="40" width="162" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="NBC 5 Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/consumer/">NBC 5 Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/illinois-coronavirus-updates-top-doc-to-give-update-high-alert-level-expected-soon/2842924/" class="site-header__trending-nav-item">COVID Live Blog</a>
					<a data-lid="Emmett Till Documentary" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/the-lost-story-of-emmett-till-the-universal-child/2749807/" class="site-header__trending-nav-item">Emmett Till Documentary</a>
					<a data-lid="Chicago Today" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/entertainment/chicago-today/" class="site-header__trending-nav-item">Chicago Today</a>
					<a data-lid="The Food Guy" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/the-food-guy/" class="site-header__trending-nav-item">The Food Guy</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="NBC Sports Chicago" data-lpos="trending-stories-module" href="https://www.nbcsports.com/chicago" class="site-header__trending-nav-item">NBC Sports Chicago</a>
					<a data-lid="Scene of the Crime" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/watch-second-season-of-nbc-chicago-docuseries-scene-of-the-crime/2818929/" class="site-header__trending-nav-item">Scene of the Crime</a>
					<a data-lid="Emmett Till Trial" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/trial-in-the-delta-watch-re-enactment-of-trial-over-emmett-tills-murder/2831612/" class="site-header__trending-nav-item">Emmett Till Trial</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2843134" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/texas/">Texas</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Med-Aide Learned Stepdaughter Was Killed From Classmate: ‘He Shot My Best Friend'	</h1>
			<h2 class="article-subtitle">
			Angel Garza said his Amerie tried dialing 911 during the shooting, but before she could make the call, the gunman killed her		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-05-26T16:49:28-05:00">Published 17 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-05-26T11:54:01-05:00">Updated 13 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F&#038;Med-Aide%20Learned%20Stepdaughter%20Was%20Killed%20From%20Classmate%3A%20%E2%80%98He%20Shot%20My%20Best%20Friend%27?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Med-Aide%20Learned%20Stepdaughter%20Was%20Killed%20From%20Classmate%3A%20%E2%80%98He%20Shot%20My%20Best%20Friend%27&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Med-Aide%20Learned%20Stepdaughter%20Was%20Killed%20From%20Classmate%3A%20%E2%80%98He%20Shot%20My%20Best%20Friend%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&amp;strip=all&amp;fit=1200%2C674&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2022/05/Amerie-Jo-Garza-copy.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Amerie Jo Garza"
		/>
	</div>
			<figcaption>
							<cite>Garza Family</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Amerie Jo Garza &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>Medical aide Angel Garza rushed to Robb Elementary School soon after a gunman <a rel="noreferrer noopener" href="/news/national-international/gunman-kills-19-children-2-teachers-in-texas-school-rampage/" target="_blank">opened fire on a classroom of grade schoolers</a> and immediately found a girl "covered in blood" among the terrified children streaming out of the building.</p>

<p>Garza, assuming the girl was injured, stopped her and asked if she needed help.</p>

<p>“I’m not hurt," the girl told Garza. “He shot my best friend. She’s not breathing. She was just trying to call the cops.”</p>

<p>When Garza asked the girl what her friend's name was, she responded: "Amerie."</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Stay informed during the severe weather season with our local news and weather app. Get the NBC 5 Chicago app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a><em> </em>and pick your alerts. </blockquote>
</div>
</div>

<p>Amerie Jo Garza, Angel Garza's stepdaughter, was among 19 children who died, along with two teachers, when an 18-year-old gunman barricaded himself in a fourth-grade classroom Tuesday at the school in this southwestern Texas town and <a rel="noreferrer noopener" href="/news/national-international/gunman-kills-19-children-2-teachers-in-texas-school-rampage/" target="_blank">began to kill.</a></p>
<div class="recirc-module">
	<h3 class="recirc__heading">More Uvalde School Shooting Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="These Are the Victims of the Texas School Shooting" href="https://www.nbcchicago.com/news/national-international/these-are-the-victims-of-the-texas-school-shooting/2843051/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp?w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp?w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp?w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp?w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp?w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp?w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/05/Uvalde-Victimas.webp" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Uvalde school shooting" class="post__tag" href="https://www.nbcchicago.com/tag/uvalde-school-shooting/">Uvalde school shooting</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="These Are the Victims of the Texas School Shooting" class="post__title--link" href="https://www.nbcchicago.com/news/national-international/these-are-the-victims-of-the-texas-school-shooting/2843051/">
								These Are the Victims of the Texas School Shooting							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Texas School Shooting: How To Help Victims, Families in Uvalde" href="https://www.nbcchicago.com/news/national-international/texas-school-shooting-how-to-help/2842487/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&amp;strip=all&amp;fit=3900%2C2600&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&amp;strip=all&amp;fit=3900%2C2600&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&amp;strip=all&amp;fit=3900%2C2600&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&amp;strip=all&amp;fit=3900%2C2600&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&amp;strip=all&amp;fit=3900%2C2600&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&amp;strip=all&amp;fit=3900%2C2600&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcchicago.com/2022/05/GettyImages-1240903322.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Uvalde school shooting" class="post__tag" href="https://www.nbcchicago.com/tag/uvalde-school-shooting/">Uvalde school shooting</a>
																			<span class="post__date post__date--has-category">
								17 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Texas School Shooting: How To Help Victims, Families in Uvalde" class="post__title--link" href="https://www.nbcchicago.com/news/national-international/texas-school-shooting-how-to-help/2842487/">
								Texas School Shooting: How To Help Victims, Families in Uvalde							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Angel Garza told CNN's Anderson Cooper that his daughter tried dialing 911 during the shooting, but before she could make the call, the gunman killed her.</p>

<p>"How do you look at this girl and shoot her,” said Garza through tears.</p>

<p>That phone was a recent gift for her 10th birthday. Angel Garza recalled the look of excitement on her face.</p>

<p>“It just lit up with the happiest expression,” he said, noting she had been wanting a cellphone for a while. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:169593&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/140\/59\/dit_nat_sot_3rd_grader_20220526_mk__677919.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;nnHBof7NjrmU&quot;,&quot;mpx_download_pid_high&quot;:&quot;lnyn52aFO3D6&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;sFrJp_QRgSHk&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcchicago.com\/2022\/05\/dit_nat_sot_3rd_grader_20220526_mk_1920x1080_2037036099836.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;XQ_1FOdN1gOs&quot;,&quot;pid_streaming_web_medium&quot;:&quot;sFrJp_QRgSHk&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2037034051857_590&quot;,&quot;video_length&quot;:&quot;38305&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2037034051857&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Uvalde 3rd Grader: ‘We Were All Hiding Behind a Stage&#039;" data-vidcid="1:1:7149202" data-vidurl="https://ots.nbcwpshield.com/news/national-international/uvalde-3rd-grader-we-were-all-hiding-behind-a-stage/7149202/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;559177&quot;:&quot;Uvalde school shooting&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="" data-ellipsis="false">
							
						</div>
<p>Amerie was a happy child who made the honor roll and loved to paint, draw and work in clay. “She was very creative,” said her grandmother Dora Mendoza. “She was my baby. Whenever she saw flowers she would draw them.”</p>

<p>Now, Angel is left to wonder about her final moments. Did she say anything to the shooter? Did he see her reach for her cellphone?</p>

<p>Garza and his family <a rel="noreferrer noopener" href="/news/national-international/these-are-the-victims-of-the-texas-school-shooting/" target="_blank">are among so many still sorting through unimaginable grief.</a></p>

<p><strong><em><a rel="noreferrer noopener" href="https://ots.nbcwpshield.com/news/national-international/live-updates-children-dead-in-mass-shooting-at-texas-elementary-school/" target="_blank">Click here</a> for complete coverage of the school shooting in Uvalde, Texas.</em></strong></p>

<p></p>

									</div>
											<div class="article-copyright">The Associated Press/NBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/texas/">Texas</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/uvalde-school-shooting/">Uvalde school shooting</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F&#038;Med-Aide%20Learned%20Stepdaughter%20Was%20Killed%20From%20Classmate%3A%20%E2%80%98He%20Shot%20My%20Best%20Friend%27?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Med-Aide%20Learned%20Stepdaughter%20Was%20Killed%20From%20Classmate%3A%20%E2%80%98He%20Shot%20My%20Best%20Friend%27&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Med-Aide%20Learned%20Stepdaughter%20Was%20Killed%20From%20Classmate%3A%20%E2%80%98He%20Shot%20My%20Best%20Friend%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fmed-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend%2F2843134%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know"
							href="https://www.nbcchicago.com/news/coronavirus/how-long-are-you-contagious-with-covid-and-how-soon-could-symptoms-start-heres-what-to-know/2817032/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2021/12/GettyImages-1237062245.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know"
								href="https://www.nbcchicago.com/news/coronavirus/how-long-are-you-contagious-with-covid-and-how-soon-could-symptoms-start-heres-what-to-know/2817032/"
							>
								How Long Are You Contagious With COVID and How Soon Could Symptoms Start? Here&#039;s What to Know							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Soon Could COVID Symptoms Start, And How Long Are You Contagious After Testing Positive? Here&#039;s What to Know"
							href="https://www.nbcchicago.com/news/coronavirus/how-soon-could-covid-symptoms-start-and-how-long-are-you-contagious-heres-what-to-know/2839742/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/05/GettyImages-1397753652.jpg?quality=85&#038;strip=all&#038;crop=0px%2C0px%2C0px%2C0px&#038;resize=100%2C56"
								alt="How Soon Could COVID Symptoms Start, And How Long Are You Contagious After Testing Positive? Here&#039;s What to Know"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Soon Could COVID Symptoms Start, And How Long Are You Contagious After Testing Positive? Here&#039;s What to Know"
								href="https://www.nbcchicago.com/news/coronavirus/how-soon-could-covid-symptoms-start-and-how-long-are-you-contagious-heres-what-to-know/2839742/"
							>
								How Soon Could COVID Symptoms Start, And How Long Are You Contagious After Testing Positive? Here&#039;s What to Know							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Long Can You Test Positive for COVID Following Infection?"
							href="https://www.nbcchicago.com/news/coronavirus/how-long-can-you-test-positive-for-covid-following-infection/2833911/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/01/GettyImages-1361791992.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Long Can You Test Positive for COVID Following Infection?"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Long Can You Test Positive for COVID Following Infection?"
								href="https://www.nbcchicago.com/news/coronavirus/how-long-can-you-test-positive-for-covid-following-infection/2833911/"
							>
								How Long Can You Test Positive for COVID Following Infection?							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67"
							href="https://www.nbcchicago.com/entertainment/entertainment-news/ray-liotta-goodfellas-and-field-of-dreams-actor-dies-at-67/2843115/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/05/GettyImages-1348679077.jpg?quality=85&#038;strip=all&#038;crop=0px%2C195px%2C5000px%2C2813px&#038;resize=100%2C56"
								alt="Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Ray Liotta"
									href="https://www.nbcchicago.com/tag/ray-liotta/"
								>
									Ray Liotta								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67"
								href="https://www.nbcchicago.com/entertainment/entertainment-news/ray-liotta-goodfellas-and-field-of-dreams-actor-dies-at-67/2843115/"
							>
								Ray Liotta, ‘Goodfellas&#039; and ‘Field of Dreams&#039; Actor, Dies at 67							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Chicago Would Not Immediately Reinstate Mask Mandate Should Region Move Into ‘High&#039; COVID Risk, Officials Say"
							href="https://www.nbcchicago.com/news/coronavirus/chicago-would-not-immediately-reinstate-mask-mandate-should-region-move-into-high-covid-risk-officials-say/2841177/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2021/10/GettyImages-1330942116.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Chicago Would Not Immediately Reinstate Mask Mandate Should Region Move Into ‘High&#039; COVID Risk, Officials Say"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="covid illinois"
									href="https://www.nbcchicago.com/tag/covid-illinois/"
								>
									covid illinois								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Chicago Would Not Immediately Reinstate Mask Mandate Should Region Move Into ‘High&#039; COVID Risk, Officials Say"
								href="https://www.nbcchicago.com/news/coronavirus/chicago-would-not-immediately-reinstate-mask-mandate-should-region-move-into-high-covid-risk-officials-say/2841177/"
							>
								Chicago Would Not Immediately Reinstate Mask Mandate Should Region Move Into ‘High&#039; COVID Risk, Officials Say							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_790" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_790', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_984" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_984', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_719" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_719', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_861" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_861', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_701" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_701', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_999" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_999', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="d999e2d440"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcchicago&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/WMAQ-TV">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Med-Aide Learned Stepdaughter Was Killed From Classmate: \u2018He Shot My Best Friend'";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2843134' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/national-international/med-aide-learned-stepdaughter-was-killed-from-classmate-he-shot-my-best-friend/2843134/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydkDtyxCAQRC/k5SM+gsDl2IlTh65hGLxUSbAlWKv29kZ7AluTdDDdL3h8v12wlk6l836llRovAS+tQ8+1cFzy8Qn3vESOrfFUt7UxgdbHFCBpPYOaQAY9szUXNiov/J/IQntbqHfaPnP8ps4gSD0RaCXFJJIB59GdpqdaB5mR9wYpgI4heCKwlqbzzOVR7/0DfphHwKHAOgWISobJOHkauxOM2vY+NkOxhuhEsjE6o+UsUlR/VvxMfDJvCzxo+2rr0HA9tm/rq7RGHef8L/ZstQg=' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcchicago.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d999e2d440" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcchicago.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2843134',tz:'-5',srv:'www.nbcchicago.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2843134' ]);
</script>

</body>
</html>
