<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Haiti&#8217;s Health Professionals Go on 3-Day Strike Over Kidnappings &#8211; NBC Chicago</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJylzk1ORCEQBOALOfw00M1bGBeeBJpGiTyYCMbrO8Z4AMd1VX0p/Xm98Bxbxtb7VU5ZemS+rJ12m0Nzb99J/mi9aF5L8zzPOZRksTYEluhi5RRLzF6dbahb50H/0XzpM6euIABSEhBGC2SKSRDvNtP7btxFHYWKCR6zIajOlCoV/os+/0xUOkSMQEGPqUZ7ILnjbjv3yW9LQRGidDub0YtAdMT4az6djxY9ObIB3RfYHpkw' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/e5a9643e89659886081ed03aa364f574" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="Thousands of doctors, nurses and other health professionals across Haiti have gone on strike to protest a spike in gang-related kidnappings as supporters burned..." /><meta property="og:description" content="Kidnappings in Haiti increased 180% in the past year, with 655 of them reported to police — though authorities believe the actual number is much higher." /><meta name="twitter:description" content="Kidnappings in Haiti increased 180% in the past year, with 655 of them reported to police — though authorities believe the actual number is much higher." /><meta property="og:title" content="Haiti&#039;s Health Professionals Go on 3-Day Strike Over Kidnappings" /><meta name="twitter:title" content="Haiti&#039;s Health Professionals Go on 3-Day Strike Over Kidnappings" /><meta name="keywords" content="Haiti" /><meta property="og:url" content="https://www.nbcchicago.com/news/national-international/haitis-health-professionals-go-on-strike-over-kidnappings/2784195/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/national-international/haitis-health-professionals-go-on-strike-over-kidnappings/2784195/" /><meta name="sailthru.title" content="Haiti&#039;s Health Professionals Go on 3-Day Strike Over Kidnappings" /><meta name="sailthru.description" content="Thousands of doctors, nurses and other health professionals across Haiti have gone on strike to protest a spike in gang-related kidnappings as supporters burned..." /><meta name="sailthru.tags" content="Haiti" /><meta name="sailthru.tags" content="Haiti" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-03-16T02:09:40+00:00" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:image" content="https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&#038;strip=all&#038;fit=1024%2C576" /><meta name="twitter:image" content="https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&#038;strip=all&#038;fit=1024%2C576" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/national-international\/haitis-health-professionals-go-on-strike-over-kidnappings\/2784195\/","headline":"Haiti's Health Professionals Go on Strike Over Kidnappings, Up 180% in Last Year","datePublished":"2022-03-16T02:09:40","dateModified":"2022-03-16T02:09:40","description":"Thousands of doctors, nurses and other health professionals across Haiti have gone on strike to protest a spike in gang-related kidnappings as supporters burned\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Haiti","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2019\/09\/light_amp_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcchicago.com\/2021\/08\/haiti-heridos-hopsitales.jpg?quality=85&strip=all&resize=850%2C478","width":850},"author":{"@type":"Person","name":"Evens Sanon"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/national-international/haitis-health-professionals-go-on-strike-over-kidnappings/2784195/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2784195 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&#038;quality=85&#038;strip=all&#038;w=162&#038;h=40" srcset="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=162&amp;h=40 1x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=324&amp;h=80 2x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=486&amp;h=120 3x" alt="NBC Chicago" height="40" width="162" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="NBC 5 Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/consumer/">NBC 5 Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/illinois-coronavirus-updates-chicago-covid-update-vaccine-mandate-kids-under-5/2783288/" class="site-header__trending-nav-item">COVID Live Blog</a>
					<a data-lid="Project Innovation" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/on-air/community/project-innovation/" class="site-header__trending-nav-item">Project Innovation</a>
					<a data-lid="Emmett Till Documentary" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/the-lost-story-of-emmett-till-the-universal-child/2749807/" class="site-header__trending-nav-item">Emmett Till Documentary</a>
					<a data-lid="Shamrock Shuffle" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/sports/chicago-marathon/" class="site-header__trending-nav-item">Shamrock Shuffle</a>
					<a data-lid="Chicago Today" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/entertainment/chicago-today/" class="site-header__trending-nav-item">Chicago Today</a>
					<a data-lid="The Food Guy" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/the-food-guy/" class="site-header__trending-nav-item">The Food Guy</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="Race in Chicago" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/race-in-chicago/" class="site-header__trending-nav-item">Race in Chicago</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2784195" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/haiti/">Haiti</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Haiti's Health Professionals Go on Strike Over Kidnappings, Up 180% in Last Year	</h1>
			<h2 class="article-subtitle">
			Kidnappings in Haiti increased 180% in the past year, with 655 of them reported to police — though authorities believe the actual number is much higher		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Evens Sanon							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-03-16T07:09:40-05:00">Published 47 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F&#038;Haiti%27s%20Health%20Professionals%20Go%20on%20Strike%20Over%20Kidnappings%2C%20Up%20180%25%20in%20Last%20Year?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Haiti%27s%20Health%20Professionals%20Go%20on%20Strike%20Over%20Kidnappings%2C%20Up%20180%25%20in%20Last%20Year&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Haiti%27s%20Health%20Professionals%20Go%20on%20Strike%20Over%20Kidnappings%2C%20Up%20180%25%20in%20Last%20Year%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2021/08/haiti-heridos-hopsitales.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="hospital haiti"
		/>
	</div>
			<figcaption>
							<cite>REGINALD LOUISSAINT JR/AFP via Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="In this Aug. 17, 2021, file photo, doctors treat an earthquake victim at the Ofatma hospital in Les Cayes, Haiti."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>Thousands of doctors, nurses and other health professionals across Haiti have gone on strike to protest a spike in gang-related kidnappings as supporters burned tires and blocked roads on Tuesday.</p>

<p>The three-day strike that began on Monday shut down public and private health institutions in the capital of Port-au-Prince and beyond, with only emergency rooms accepting patients.</p>

<p>“We are living in a catastrophic situation where no one is protected,” said Dr. Louis Gerald Gilles, who closed his private practice on Tuesday in the neighborhood of Delmas to protest the recent kidnappings of two doctors. “No professional is protected. Today it could be a doctor, tomorrow they could enter the office of a lawyer or an architect.”</p>

<p>Kidnappings in Haiti increased 180% in the past year, with 655 of them reported to police, according to a mid-February report by the United Nations Security Council. Authorities believe the number is much higher since many kidnappings go unreported.</p>

<p>“No social group was spared; among the victims were laborers, traders, religious leaders, professors, medical doctors, journalists, human rights defenders and foreign citizens,” the report stated.</p>

<p>The most recent kidnappings of two doctors spooked the staff at Port-au-Prince’s General Hospital, where union workers gathered on Tuesday and said conditions had become increasingly dysfunctional since <a rel="noreferrer noopener" href="/news/national-international/official-haiti-president-jovenel-moise-assassinated/" target="_blank">the July 7 killing of President Jovenel Moïse</a>. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">More Haiti Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="2 Killed, Dozens Injured as 2 Quakes Shake Southwest Haiti" href="https://www.nbcchicago.com/news/national-international/2-quakes-shake-southern-haiti-2-deaths-reported/2736645/">
							<img class="post__image" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2022/01/Southwest-Haiti-Earthquake.png?resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://ots.nbcwpshield.com/wp-content/uploads/2022/01/Southwest-Haiti-Earthquake.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://ots.nbcwpshield.com/wp-content/uploads/2022/01/Southwest-Haiti-Earthquake.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://ots.nbcwpshield.com/wp-content/uploads/2022/01/Southwest-Haiti-Earthquake.png?resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Haiti" class="post__tag" href="https://www.nbcchicago.com/tag/haiti/">Haiti</a>
																			<span class="post__date post__date--has-category">
								Jan 24							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2 Killed, Dozens Injured as 2 Quakes Shake Southwest Haiti" class="post__title--link" href="https://www.nbcchicago.com/news/national-international/2-quakes-shake-southern-haiti-2-deaths-reported/2736645/">
								2 Killed, Dozens Injured as 2 Quakes Shake Southwest Haiti							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="US Arrests, Charges Suspect in Haitian President Slaying" href="https://www.nbcchicago.com/news/national-international/us-takes-custody-of-suspect-in-haitian-president-slaying/2720856/">
							<img class="post__image" srcset="https://media.nbcchicago.com/2021/07/AP_20044081796061.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcchicago.com/2021/07/AP_20044081796061.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcchicago.com/2021/07/AP_20044081796061.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcchicago.com/2021/07/AP_20044081796061.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Haiti" class="post__tag" href="https://www.nbcchicago.com/tag/haiti/">Haiti</a>
																			<span class="post__date post__date--has-category">
								Jan 4							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="US Arrests, Charges Suspect in Haitian President Slaying" class="post__title--link" href="https://www.nbcchicago.com/news/national-international/us-takes-custody-of-suspect-in-haitian-president-slaying/2720856/">
								US Arrests, Charges Suspect in Haitian President Slaying							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our local news and weather app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a><em> —</em> and choose the alerts you want. </blockquote>
</div>
</div>

<p>They accused the administration of Prime Minister Ariel Henry of not releasing sorely needed funds to the Ministry of Health for basic services, adding that they were worried about the lack of security.</p>

<p>“They can walk in here, grab anyone and leave with no worry,” said Guerline Jean-Louis, a 44-year-old hospital janitor who joined the strike. “This is why we support the movement.”</p>

<p>Officials with Haiti’s Ministry of Health could not be immediately reached for comment.</p>

<p>Some patients, including Mario Fleurimon, a 39-year-old primary school teacher, were unaware of the strike.</p>

<p>On Tuesday, he strode into a medical complex that was empty except for a lone security guard. While frustrated he was unable to see a doctor for his diabetes, he said he supported the strike.</p>

<p>“There should be a general rising up to fight the insecurity,” he said.</p>

<p>In a recent statement, Haiti’s Medical Association demanded that the government push to have the doctors released without conditions and implement measures to “stop the wave of insecurity that strips us of our fundamental freedom to go freely about our lives.”</p>

<p>One of the doctors was released on Tuesday, although the conditions of his release were not immediately known.</p>

<p>The prime minister has pledged to crack down on the spike in gang violence and kidnappings, with the U.S. and other countries pledging resources and training to help an understaffed, underfunded police force.</p>

<p>The strike by health professionals is scheduled to end on Wednesday, while another strike by the Association of Owners and Drivers in Haiti was expected to start on Thursday to protest theft of vehicles in the community of Martissant, ground zero for warring gangs who have kidnapped or killed several civilians, many of them aboard public buses.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:43197&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1090,&quot;nbc_primary_tag_id&quot;:4700,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;https:\/\/www.lx.com\/politics\/a-decade-of-crises-led-to-displacement-in-haiti\/43197\/&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/565\/439\/12296856264.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/565\/439\/12296856264-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;vBB54E3Q62st&quot;,&quot;mpx_download_pid_high&quot;:&quot;MZe9UFJQXHE5&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;gZNJgt7k4x8l&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcchicago.com\/2021\/08\/GettyImages-1335069120.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;mwhUdrIV_8rH&quot;,&quot;pid_streaming_web_medium&quot;:&quot;fjZwOitWRWY1&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;1951580739796_998&quot;,&quot;video_length&quot;:&quot;371105&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;t79iSo5Mf3uc&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;D0aA__hR5iMW&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1951580739796&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="A Decade of Crises Led to Displacement in Haiti" data-vidcid="1:1:6471698" data-vidurl="https://ots.nbcwpshield.com/lx/a-decade-of-crises-led-to-displacement-in-haiti/6471698/" data-islead="false" data-catnames="{&quot;213759&quot;:&quot;LX&quot;}" data-tagnames="{&quot;4700&quot;:&quot;Haiti&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;260482&quot;:&quot;LX News&quot;,&quot;220302&quot;:&quot;NBCLX&quot;,&quot;201932&quot;:&quot;U.S.-Mexico border&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="In the past 10 years, Haiti has had to deal with two earthquakes, a Chikungunya virus outbreak, a cholera outbreak, COVID-19, and the assassination of President Jovenel Moise. When all that happens, some people will decide to migrate, says Haiti&#039;s former Prime Minister Laurent Lamothe. He says the nation needs investment to fix systemic issues around its infrastructure and public health." data-ellipsis="false">
							In the past 10 years, Haiti has had to deal with two earthquakes, a Chikungunya virus outbreak, a cholera outbreak, COVID-19, and the assassination of President Jovenel Moise. When all that happens, some people will decide to migrate, says Haiti&#039;s former Prime Minister Laurent Lamothe. He says the nation needs investment to fix systemic issues around its infrastructure and public health.
						</div>
									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/haiti/">Haiti</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F&#038;Haiti%27s%20Health%20Professionals%20Go%20on%20Strike%20Over%20Kidnappings%2C%20Up%20180%25%20in%20Last%20Year?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Haiti%27s%20Health%20Professionals%20Go%20on%20Strike%20Over%20Kidnappings%2C%20Up%20180%25%20in%20Last%20Year&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Haiti%27s%20Health%20Professionals%20Go%20on%20Strike%20Over%20Kidnappings%2C%20Up%20180%25%20in%20Last%20Year%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fnational-international%2Fhaitis-health-professionals-go-on-strike-over-kidnappings%2F2784195%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_391" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_391', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_692" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_692', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_665" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_665', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_973" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_973', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_104" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_104', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_286" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_286', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="605cd3a030"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="mailto:WMAQViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/WMAQ-TV">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Evens Sanon";
		_sf_async_config.title    = "Haiti's Health Professionals Go on Strike Over Kidnappings, Up 180% in Last Year";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2784195' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/national-international/haitis-health-professionals-go-on-strike-over-kidnappings/2784195/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJylkLtOxDAQRX+I9SN+F4iaBtFRorE9ZiPFdhQ7RPv3ePcLIFRT3HuPRoce6yXU0rF02q+YsdHiw6V16HMtNCzzPfH7vEQaWqO5tv5e132BjWg0PDFvgaNxRnPJLZI8FzKKT/SP4FS33IhJwiXumQgRGChvjYTTyIJHW7B33D7m+IWdaB2cSsCi18lJz7W08R8P10Em3IuElgnJleMhok7ozjOXW937G3wTp5Wf4qQUc0xO6KSE8yIOhFHbXsemESYhWpZ0jFZJbliKwvyW/LjhwVwXuOH22fLQcL1vX/LzEGqE4UqLHyO60z0=' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.5b81b2c82752d4df5502.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.9f26603572f27765cdd0.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.ab03b618a4740412b4e0.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.2aaf2e5451de9c7a5627.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.6cf6f4175d586b60a2db.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.1aaeb779703fb8dddf2c.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/mostPopular.42ec4c8c5067c38f5565.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.105f04072efa1a4c1294.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2784195',tz:'-5',srv:'www.nbcchicago.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2784195' ]);
</script>

</body>
</html>
