<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago &#8211; NBC Chicago</title>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJyd0EEOwiAQBdALWShlGHBhXHgBr8AwNBIpNIXG66sx8QBd///f4svXOoRaeixd9kdcYpOFwtC676kWGXL6JrSnzDK0Jv3WU8hRGGTWOhqkedJwRtLGiiUV8Smd5DH09psIYAsjGjUzaOc5OGXpsE25hmcT6JgmG5lAOeWtceDGw+ZSW7/Xdc9+E4EcoVKAZz8hRBUn/h9xXS4KzWgQEPQbrhZ9Kw==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcchicago.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcchicago.com/news/local/rooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago/2814325/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="Chicagoans are feeling that summer spark return, as sunny skies and 80-degree temperatures filled the city this Saturday." /><meta property="og:description" content="Chicagoans are feeling that summer spark return, as sunny skies and 80-degree temperatures filled the city this Saturday." /><meta name="twitter:description" content="Chicagoans are feeling that summer spark return, as sunny skies and 80-degree temperatures filled the city this Saturday." /><meta property="og:title" content="Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago" /><meta name="twitter:title" content="Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago" /><meta name="keywords" content="BARS, rooftop bars, things to do, Things to do in Chicago, Things to Do This Weekend" /><meta property="og:url" content="https://www.nbcchicago.com/news/local/rooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago/2814325/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/local/rooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago/2814325/" /><meta name="sailthru.title" content="Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago" /><meta name="sailthru.description" content="Chicagoans are feeling that summer spark return, as sunny skies and 80-degree temperatures filled the city this Saturday." /><meta name="sailthru.tags" content="BARS, rooftop bars, things to do, Things to do in Chicago, Things to Do This Weekend" /><meta name="sailthru.tags" content="BARS, rooftop bars, things to do, Things to do in Chicago, Things to Do This Weekend" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-23T09:34:55+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/local\/rooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago\/2814325\/","headline":"Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago","datePublished":"2022-04-23T09:34:55","dateModified":"2022-04-23T09:35:03","description":"Chicagoans are feeling that summer spark return, as sunny skies and 80-degree temperatures filled the city this Saturday.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"BARS, rooftop bars, things to do, Things to do in Chicago, Things to Do This Weekend","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2019\/09\/light_amp_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2021\/06\/GettyImages-157181452.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Enji Erdenekhuyag"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/local/rooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago/2814325/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2814325 single-format-standard station-nbc wmaq has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&#038;quality=85&#038;strip=all&#038;w=162&#038;h=40" srcset="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=162&amp;h=40 1x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=324&amp;h=80 2x, https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120&amp;quality=85&amp;strip=all&amp;w=486&amp;h=120 3x" alt="NBC Chicago" height="40" width="162" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/sports/">Sports</a></li>
<a data-lid="NBC 5 Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/consumer/">NBC 5 Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcchicago.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/illinois-coronavirus-updates-ba-2-symptoms-chicago-covid-numbers-cdc-appeal/2812574/" class="site-header__trending-nav-item">COVID Live Blog</a>
					<a data-lid="Emmett Till Documentary" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/top-videos-home/the-lost-story-of-emmett-till-the-universal-child/2749807/" class="site-header__trending-nav-item">Emmett Till Documentary</a>
					<a data-lid="Chicago Today" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/entertainment/chicago-today/" class="site-header__trending-nav-item">Chicago Today</a>
					<a data-lid="The Food Guy" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/the-food-guy/" class="site-header__trending-nav-item">The Food Guy</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="NBC Sports Chicago" data-lpos="trending-stories-module" href="https://www.nbcsports.com/chicago" class="site-header__trending-nav-item">NBC Sports Chicago</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2814325" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/things-to-do/">things to do</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago	</h1>
			<h2 class="article-subtitle">
			Here are some things to do this weekend in and around Chicago		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Enji Erdenekhuyag							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-23T14:34:55-05:00">Published 27 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-04-23T09:35:03-05:00">Updated 27 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F&#038;Rooftop%20Bars%2C%20Things%20to%20Do%3A%20How%20You%20Can%20Enjoy%20This%20Summer-Like%20Day%20in%20Chicago?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Rooftop%20Bars%2C%20Things%20to%20Do%3A%20How%20You%20Can%20Enjoy%20This%20Summer-Like%20Day%20in%20Chicago&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Rooftop%20Bars%2C%20Things%20to%20Do%3A%20How%20You%20Can%20Enjoy%20This%20Summer-Like%20Day%20in%20Chicago%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&amp;strip=all&amp;fit=2121%2C1414&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2021/06/GettyImages-157181452.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
	</figure>
									<div class="article-content rich-text">
									
					
<p>Chicagoans are feeling that summer spark return, as sunny skies and 80-degree temperatures filled the city this Saturday. </p>

<p>From rooftop bars and outdoor yoga to a Chicago Bulls playoff game and flower conservatories in bloom, there are plenty of ways to savor the weekend - both indoors and outdoors. </p>

<p>Here are some things to do in and around Chicago: </p>

<h2 class="wp-block-nbc-section-heading">Sip On a Cocktail From the Rooftops</h2>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Stay informed about local news and weather. Get the NBC 5 Chicago app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a><em> </em>and pick your alerts. </blockquote>
</div>
</div>

<p><strong>Bar Avec</strong></p>

<p>The open-air bar offers a menu with Spanish and Portuguese touches and views from the eighth floor of Avec River North. Cocktails, wines and beers are among some of the establishment's lineup of drinks.</p>

<p>Reservations can be made <a href="https://www.exploretock.com/baravec">here</a>.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="CHICAGO FORECAST: Windy, but Summerlike Saturday" href="https://www.nbcchicago.com/top-videos-home/chicago-forecast-windy-but-summerlike-saturday/2814624/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2022/04/WMAQ_100000020675511.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2022/04/WMAQ_100000020675511.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2022/04/WMAQ_100000020675511.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2022/04/WMAQ_100000020675511.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2022/04/WMAQ_100000020675511.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2022/04/WMAQ_100000020675511.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Chicago Weather" class="post__tag" href="https://www.nbcchicago.com/tag/chicago-weather/">Chicago Weather</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="CHICAGO FORECAST: Windy, but Summerlike Saturday" class="post__title--link" href="https://www.nbcchicago.com/top-videos-home/chicago-forecast-windy-but-summerlike-saturday/2814624/">
								CHICAGO FORECAST: Windy, but Summerlike Saturday							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Warmest Day of the Year So Far With 80-Degree Temps, Sunny Skies on Tap Saturday" href="https://www.nbcchicago.com/news/local/warmest-day-of-the-year-with-80-degree-temps-sunny-skies-on-tap-saturday/2814615/">
														<img alt="" class="post__image" srcset="https://media.nbcchicago.com/2021/06/GettyImages-182969815.jpg?quality=85&amp;strip=all&amp;fit=2122%2C1413&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcchicago.com/2021/06/GettyImages-182969815.jpg?quality=85&amp;strip=all&amp;fit=2122%2C1413&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcchicago.com/2021/06/GettyImages-182969815.jpg?quality=85&amp;strip=all&amp;fit=2122%2C1413&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcchicago.com/2021/06/GettyImages-182969815.jpg?quality=85&amp;strip=all&amp;fit=2122%2C1413&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcchicago.com/2021/06/GettyImages-182969815.jpg?quality=85&amp;strip=all&amp;fit=2122%2C1413&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcchicago.com/2021/06/GettyImages-182969815.jpg?quality=85&amp;strip=all&amp;fit=2122%2C1413&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Chicago Weather" class="post__tag" href="https://www.nbcchicago.com/tag/chicago-weather/">Chicago Weather</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Warmest Day of the Year So Far With 80-Degree Temps, Sunny Skies on Tap Saturday" class="post__title--link" href="https://www.nbcchicago.com/news/local/warmest-day-of-the-year-with-80-degree-temps-sunny-skies-on-tap-saturday/2814615/">
								Warmest Day of the Year So Far With 80-Degree Temps, Sunny Skies on Tap Saturday							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><strong>Cerise</strong></p>

<p>Find Cerise's indoor-outdoor rooftop space on the 26th floor of the Virgin Hotel for a blend of cocktails, culinary creations and curated music. The Loop's modern eatery pairs savory drinks with scenic views of city. </p>

<p>Reservations can be made <a href="https://www.opentable.com/r/cerise-chicago">here</a>.</p>

<p><strong>Cindy's</strong></p>

<p>Perched on top of Chicago Athletic Association Hotel in the Loop, Cindy's rooftop bar serves up drinks and American dishes alongside its expansive view of Millennium Park and Lake Michigan. </p>

<p>Reservations can be made <a href="https://resy.com/cities/chi/cindys-rooftop?date=2022-04-19&amp;seats=2">here</a>. </p>

<p><strong>Kennedy Rooftop</strong></p>

<p>Signature and Presidential cocktails, such as The Abe Lincoln with gin, cucumber, mint and fresh lime, shape the rooftop bar in Wicker Park. The urban space also provides panoramic views of the city.  </p>

<p>Reservations can be made <a href="https://www.kennedyrooftop.com/welcome/#ourstory-section">here</a>.</p>

<p><strong>Offshore</strong></p>

<p>A full-service bar, world-class kitchen and entertainment areas help score Offshore as one of the city's largest rooftop bars at 36,000 square feet. The all-season bar sits on the third floor of Navy Pier's Festival Hall, overlooking the Chicago skyline and lake. </p>

<p>Reservations can be made <a href="https://www.drinkoffshore.com/https://www.opentable.com/restref/client/?restref=1070098&amp;lang=en-US&amp;ot_source=Restaurant%20website&amp;corrid=b02f3bfe-ba09-4e0c-9d3f-a62e0410c99a">here</a>.</p>

<p><strong>Raised</strong></p>

<p>Along with its American bites, Raised serves seasonal cocktail programs and drafts brewed in the city. The lounge is situated on the third floor of the Renaissance Chicago Downtown Hotel. </p>

<p>The restaurant does not take reservations. </p>

<p><strong>Tanta</strong></p>

<p>The South Loop restaurant is holding its bottomless mimosa brunch on its rooftop this weekend. Catch specials on drinks and Peruvian plates from 11 a.m. to 2 p.m. Saturday and Sunday. </p>

<p>Reservations can be made <a href="https://www.tantachicago.com/reservations">here</a>. </p>

<p><strong>Utopian Tailgate</strong></p>

<p>The all-year rooftop deck sits on top of The Second City comedy club in Old Town. Tailgate-themed drinks and food, colorful furniture and fresh greenery fill up the 10,000-square-feet space. </p>

<p>Reservations can be made <a href="https://resy.com/cities/chi/utopian-tailgate?date=2022-04-19&amp;seats=2">here</a>. </p>

<p><strong>Vu Rooftop Bar</strong></p>

<p>Handcrafted and unique cocktails are the hallmark of Vu. The 13,000-square-foot bar rests on the 22nd floor of the McCormick Center, offering sights including the land and lake. </p>

<p>Reservations can be made <a href="https://resy.com/cities/chi/vu-rooftop-bar?date=2022-04-21&amp;seats=2">here</a>.  </p>

<p><strong>Z Bar</strong></p>

<p>The Peninsula's rooftop lounge not only spotlights views of the Magnificent Mile, but also a plethora of globally-inspired beverages and bites. </p>

<p>Reservations can be made <a href="https://www.exploretock.com/zbar/">here</a>. </p>

<h2 class="wp-block-nbc-section-heading">Catch Bulls vs. Bucks NBA Playoffs</h2>

<p>The Bulls entered the best-of-seven series against the reigning national champions as underdogs, but the Milwaukee Bucks took the lead Friday night at 2-1, with game four set to pan out at the United Center on Saturday. </p>

<p>On Friday, the Bulls trailed by as many as 37 points and the 111-81 final marked the <a href="https://www.nbcchicago.com/news/sports/nbcsports/bulls-demar-derozan-get-suffocated-by-bucks-elite-defense/2814516/">largest margin of defeat</a> in a home playoff game in franchise history. </p>

<p>Saturday's game will tally as one of the first playoff matchups Chicago has hosted in five years. </p>

<p>Tickets are available&nbsp;<a href="https://www.ticketmaster.com/chicago-bulls-tickets/artist/805914?awtrc=true&amp;landing=c&amp;c=SEM_TMNBA_ggl_14336346443_130066187989_bulls%20game&amp;GCID=0&amp;gclid=Cj0KCQjwgYSTBhDKARIsAB8KukspgX0pNWhx694mA-fQ2EcVeEV8kee_6_iyA-TY4CYzlh3nKHCWg2kaAswQEALw_wcB&amp;gclsrc=aw.ds">here</a>.&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">Bask in The Sun With Rooftop Yoga</h2>

<p>Event venue Morgan's on Fulton is collaborating with athletic brand Lululemon for a morning yoga and brunch session with views of the city skyline.&nbsp;</p>

<p>The “Collective Breath” experience will host a 60-minute vinyasa yoga class followed by a recharging session with a meal. Fruit, grilled veggie egg white frittatas, turkey sausage, mimosas and more will be loaded up on the brunch menu.</p>

<p>The session will run from 10 a.m. to noon Saturday. Tickets are on sale now for $65 and can be purchased&nbsp;<a href="https://bucketlisters.com/event/quot-collective-breath-quot-a-rooftop-yoga-and-brunch-series">here</a>.&nbsp;</p>

<h2 class="wp-block-nbc-section-heading"><strong>Head to a “Bridgerton” Ballroom Dance</strong></h2>

<p>Esteemed members of the Ton are invited to a soiree in Chicago. “The Queen’s Ball: A Bridgerton Experience,” transformed a "secret" venue in the city into Regency-era London for fans of Netflix’s global hit.&nbsp;</p>

<p>The pop-up —&nbsp;which debuted Wednesday — features immersive decor and costumes, Instagramable floral drapes, towering powdered wigs and a cast of royal actors for guests over 21 years old to enjoy.</p>

<p>Organizers also plan to have a live string quartet playing iconic tracks from the show, including a rendition of Taylor Swift’s “Wildest Dreams.”</p>

<p>The immersive extravaganza will run for 90 minutes. Tickets are available&nbsp;<a href="https://feverup.com/m/103000?utm_source=landing&amp;utm_medium=bridgertonexperience&amp;utm_campaign=103000_ord&amp;thm=112&amp;cp_landing=1&amp;_ga=2.179009956.1091794153.1650553949-1997965931.1649165732&amp;_gac=1.215576037.1649427540.CjwKCAjwur-SBhB6EiwA5sKtjm8D_D4krUPXcc51aW6W3R9DKLBiohCGoYlKl1lwPbVM_NNBBENEyxoCleIQAvD_BwE">here</a>.&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">Tune into Lorde’s Concert</h2>

<p>New Zealand artist Lorde will light up The Chicago Theatre for another night. </p>

<p>The Grammy-winning singer and songwriter will perform her new album, “Solar Power,” on Saturday, following an exhilarating Friday concert. Her previous discography includes “Melodrama” and “Pure Heroine.”</p>

<p>Tickets can be purchased&nbsp;<a href="https://www.ticketmaster.com/lorde-tickets/artist/1901987">here</a>.&nbsp;</p>

<h2 class="wp-block-nbc-section-heading"><strong>Watch Art on theMart</strong></h2>

<p>Art on theMart is running its spring programming at 8:30 and 9 p.m. nightly.&nbsp;</p>

<p>The artistic installation will display 30-minute video projections across the 25-story Merchandise Mart throughout June 29.&nbsp;</p>

<p>Climate change is at the center of this year’s theme, which is presented in partnership with the Shedd Aquarium.</p>

<p>The Chicago Riverwalk, particularly the section between Wells Street and Franklin Street, offers the best views of the show. More information about the show is available&nbsp;<a href="https://artonthemart.com/">here</a>.&nbsp;&nbsp;</p>

<h2 class="wp-block-nbc-section-heading">Check Out Various Flower Conservatories</h2>

<p>While April showers bring May flowers, two Chicago conservatories are showcasing the blooms a bit earlier.</p>

<p>Garfield Park Conservatory's spring flower show "Knock Knock" features a collection of vintage doors hanging above arrangements of tulips, hydrangeas, daffodils and hyacinth. An abundance of knock-knock jokes can be expected, according to the website. Tickets are available&nbsp;<a href="https://garfieldconservatory.org/visit/">here</a>.</p>

<p>Lincoln Park Conservatory's spring flower show "Pillars of Spring" displays over a dozen freestanding pillars covered geraniums, nemesias, snapdragons, fuschias and more. Tickets are available&nbsp;<a href="https://www.eventbrite.com/o/lincoln-park-conservancy-17342067619">here</a>.</p>

<h2 class="wp-block-nbc-section-heading">Tour an Immersive Exhibit</h2>

<p>“Immersive Frida Kahlo” opened Feb. 24 in Chicago's Old Town neighborhood and illustrates several stages of the Mexican-born artist's life on a grander scale with animated projections of her artwork set to music.&nbsp;</p>

<p>Visitors can book a 35-minute yoga session with a certified instructor in the multi-sensory Kahlo exhibit, too. After class, guests can wander the exhibit for 25 minutes.&nbsp;</p>

<p>The experience will be open until May 28. Tickets can be purchased&nbsp;<a href="https://www.immersive-frida.com/chicago/buy-tickets-chicago/#/">here</a>.&nbsp;</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/things-to-do/">things to do</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/things-to-do-in-chicago/">Things to do in Chicago</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/bars/">BARS</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/things-to-do-this-weekend/">Things to Do This Weekend</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/rooftop-bars/">rooftop bars</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F&#038;Rooftop%20Bars%2C%20Things%20to%20Do%3A%20How%20You%20Can%20Enjoy%20This%20Summer-Like%20Day%20in%20Chicago?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Rooftop%20Bars%2C%20Things%20to%20Do%3A%20How%20You%20Can%20Enjoy%20This%20Summer-Like%20Day%20in%20Chicago&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Rooftop%20Bars%2C%20Things%20to%20Do%3A%20How%20You%20Can%20Enjoy%20This%20Summer-Like%20Day%20in%20Chicago%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Frooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago%2F2814325%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="How Long After Exposure Could COVID Symptoms Start?"
							href="https://www.nbcchicago.com/news/coronavirus/how-long-after-exposure-could-covid-symptoms-start/2809434/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/01/106994294-1640720871113-gettyimages-1361593004-am020047_c2359640-9229-4963-90e3-04fac749d867.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="How Long After Exposure Could COVID Symptoms Start?"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="cdc covid guidelines"
									href="https://www.nbcchicago.com/tag/cdc-covid-guidelines/"
								>
									cdc covid guidelines								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="How Long After Exposure Could COVID Symptoms Start?"
								href="https://www.nbcchicago.com/news/coronavirus/how-long-after-exposure-could-covid-symptoms-start/2809434/"
							>
								How Long After Exposure Could COVID Symptoms Start?							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="‘I Can&#039;t Believe It:&#039; Stunning Verdict in Chicago Suitcase Murder Trial"
							href="https://www.nbcchicago.com/news/local/i-cant-believe-it-stunning-verdict-in-chicago-suitcase-murder-trial/2814265/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2019/09/5P-PKG-DAISY-HAYES-MISSING-00002316_32196927.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="‘I Can&#039;t Believe It:&#039; Stunning Verdict in Chicago Suitcase Murder Trial"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="suitcase murder"
									href="https://www.nbcchicago.com/tag/suitcase-murder/"
								>
									suitcase murder								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="‘I Can&#039;t Believe It:&#039; Stunning Verdict in Chicago Suitcase Murder Trial"
								href="https://www.nbcchicago.com/news/local/i-cant-believe-it-stunning-verdict-in-chicago-suitcase-murder-trial/2814265/"
							>
								‘I Can&#039;t Believe It:&#039; Stunning Verdict in Chicago Suitcase Murder Trial							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Best Buy Recalls Over 770,000 Air Fryers — Here&#039;s a List of Affected Models"
							href="https://www.nbcchicago.com/news/local/recall-alert/best-buy-recalls-over-770000-air-fryers-heres-a-list-of-affected-models/2813797/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/04/Best-Buy-Air-Fryer-Recall.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Best Buy Recalls Over 770,000 Air Fryers — Here&#039;s a List of Affected Models"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="recall alert"
									href="https://www.nbcchicago.com/tag/recall-alert/"
								>
									recall alert								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Best Buy Recalls Over 770,000 Air Fryers — Here&#039;s a List of Affected Models"
								href="https://www.nbcchicago.com/news/local/recall-alert/best-buy-recalls-over-770000-air-fryers-heres-a-list-of-affected-models/2813797/"
							>
								Best Buy Recalls Over 770,000 Air Fryers — Here&#039;s a List of Affected Models							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Here&#039;s the One Chicago-Area County at a Medium COVID Community Level"
							href="https://www.nbcchicago.com/news/local/heres-the-one-chicago-area-county-deemed-medium-risk-for-covid-transmission/2814157/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/04/shutterstock_1688912314.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Here&#039;s the One Chicago-Area County at a Medium COVID Community Level"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="covid illinois"
									href="https://www.nbcchicago.com/tag/covid-illinois/"
								>
									covid illinois								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Here&#039;s the One Chicago-Area County at a Medium COVID Community Level"
								href="https://www.nbcchicago.com/news/local/heres-the-one-chicago-area-county-deemed-medium-risk-for-covid-transmission/2814157/"
							>
								Here&#039;s the One Chicago-Area County at a Medium COVID Community Level							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="4 Illinois Counties Now in Medium COVID Transmission Risk for COVID: CDC"
							href="https://www.nbcchicago.com/news/local/4-illinois-counties-now-in-medium-transmission-risk-for-covid-cdc/2813936/"
						>
							<img
								class="post__image"
								src="https://media.nbcchicago.com/2022/03/COVID.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="4 Illinois Counties Now in Medium COVID Transmission Risk for COVID: CDC"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="covid levels"
									href="https://www.nbcchicago.com/tag/covid-levels/"
								>
									covid levels								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="4 Illinois Counties Now in Medium COVID Transmission Risk for COVID: CDC"
								href="https://www.nbcchicago.com/news/local/4-illinois-counties-now-in-medium-transmission-risk-for-covid-cdc/2813936/"
							>
								4 Illinois Counties Now in Medium COVID Transmission Risk for COVID: CDC							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_206" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_206', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_989" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_989', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_615" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_615', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience" data-tgtid="e77f691f-80d7-8da4-9138-f5969b52d758"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_477" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_477', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_785" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_785', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_965" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_965', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="a9a491c13d"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcchicago&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/WMAQ-TV">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcchicago.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "Enji Erdenekhuyag";
		_sf_async_config.title    = "Rooftop Bars, Things to Do: How You Can Enjoy This Summer-Like Day in Chicago";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2814325' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/local/rooftop-bars-things-to-do-how-you-can-enjoy-this-summer-like-day-in-chicago/2814325/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJyd0L1SxSAQhuEb8vATFgKFY21ja70sizKTwJnAMePdi429qffbp3jleb9Rq4PrkOOTd+6yRrr1gaO0Kmkrv5f4KFuS1LvM7di7UORCyhEzwIpmQR1hFXupYk6e5D/JymffeAw+3kv64CEwalgYwWi1qGzRB/KX9dzalAWHYIkjQooxMKNzvFw3t+/2GG/4JQIhzQTOGyQyOi7W68vsyThnx+v8mYkBk1fZpeQt6FXlZP4Sv+zP2lllHTgwP8THnfk=' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcchicago.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a9a491c13d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcchicago.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.c3c7664ab9e414db12b5.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.62e0a7a3bf1a117a4bc9.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.b1ffc0aac0b98bc025b1.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2814325',tz:'-5',srv:'www.nbcchicago.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2814325' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":1129,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
