<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus &#8211; NBC Chicago</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJyVjUEKAjEMRS9kJ1RRxoV4lrSpGsxkStNh6O0tguJmFm7ff48Pa3Zx1pq0QpblzmqA5ARbKuY0RIj2S+iWh0528F/3bVijLJTsPRNbhSBzfDrhULA0sNokDRPrRoH24P5r2wpSn1zA8lGu08Ufx9GfD35/egH5/1di' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcchicago.com/_static/??-eJydzEsOwiAUQNENWcBS4HVgXAvvoyXyMZbG7VsHLsCO783R7+dArXapXfdFiqy6Ig1rjz21qimnb8EtZda07rHVWJ6KDILBGaaRGDkGBCFVUlX7c9J/mtRKaVWh3ATEQRBwIUSLQkbRstXHYfmeG8ascHQm2DFYh8LT6EWED5vx1RNlUQyGd4z9zLNHiNGz/aHXcjk7gHmCydsPh9F8ZQ==' type='text/css' media='all' />
<script src='https://www.nbcchicago.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??-eJyVjNsKgCAQRH8oWywCe4i+xXQLRTfzQvT3GQQ9BwMDwzkDZ2CGlCsaE9iao2C83mLebFFmbL2h1qYGKqx2ykgZgiuboQRSMycvjInRop6Hb9Br+G9VY/YTH4TgY887YW9C3jqI'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1588948463j'></script>
<link rel='https://api.w.org/' href='https://www.nbcchicago.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.nbcchicago.com/news/local/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus/2271384/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2F%3Fbreaking_news_alert%3Dcovid-updates" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2F%3Fbreaking_news_alert%3Dcovid-updates&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2271384', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wmaq/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:site" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcchicago" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="NBC 5, Telemundo Chicago and the Comcast NBCUniversal Foundation on Wednesday announced a total of $225,000 in Project Innovations grants will be presented to..." /><meta property="og:description" content="NBC 5, Telemundo Chicago and the Comcast NBCUniversal Foundation on Wednesday announced a total of $225,000 in Project Innovations grants will be presented to five organizations that are using innovation to tackle everyday problems and urgent COVID-19 needs in the community. The non-profit organizations selected as Project Innovation 2020 grant recipients all exhibited flexibility with their programming and will use…" /><meta name="twitter:description" content="NBC 5, Telemundo Chicago and the Comcast NBCUniversal Foundation on Wednesday announced a total of $225,000 in Project Innovations grants will be presented to five organizations that are using innovation to tackle everyday problems and urgent COVID-19 needs in the community. The non-profit organizations selected as Project Innovation 2020 grant recipients all exhibited flexibility with their programming and will use…" /><meta property="og:title" content="NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus" /><meta name="twitter:title" content="NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus" /><meta property="og:url" content="https://www.nbcchicago.com/news/local/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus/2271384/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/local/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus/2271384/" /><meta name="keywords" content="Chicago HOPES For Kids, chicago project innovation, Coordinated Advice and Referral Program for Legal Services, Interfaith Committee For Detained Immigrants, Naperville Humane Society, Neighborhood Food Pantries, Project Innovation winners" /><meta name="sailthru.title" content="NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus" /><meta name="sailthru.description" content="NBC 5, Telemundo Chicago and the Comcast NBCUniversal Foundation on Wednesday announced a total of $225,000 in Project Innovations grants will be presented to..." /><meta name="sailthru.tags" content="Chicago HOPES For Kids, chicago project innovation, Coordinated Advice and Referral Program for Legal Services, Interfaith Committee For Detained Immigrants, Naperville Humane Society, Neighborhood Food Pantries, Project Innovation winners" /><meta name="sailthru.tags" content="Chicago HOPES For Kids, chicago project innovation, Coordinated Advice and Referral Program for Legal Services, Interfaith Committee For Detained Immigrants, Naperville Humane Society, Neighborhood Food Pantries, Project Innovation winners" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-05-13T11:55:02+00:00" /><meta property="og:image" content="https://media.nbcchicago.com/2019/09/chicago-hopes-for-kids.jpg?resize=850%2C478" /><meta name="twitter:image" content="https://media.nbcchicago.com/2019/09/chicago-hopes-for-kids.jpg?resize=850%2C478" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/local\/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus\/2271384\/","headline":"NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus","datePublished":"2020-05-13T11:55:02","dateModified":"2020-05-13T11:55:11","description":"NBC 5, Telemundo Chicago and the Comcast NBCUniversal Foundation on Wednesday announced a total of $225,000 in Project Innovations grants will be presented to\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Chicago HOPES For Kids, chicago project innovation, Coordinated Advice and Referral Program for Legal Services, Interfaith Committee For Detained Immigrants, Naperville Humane Society, Neighborhood Food Pantries, Project Innovation winners","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2019\/09\/light_amp_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcchicago.com\/2019\/09\/chicago-hopes-for-kids.jpg?resize=850%2C478","width":850},"author":{"@type":"Person","name":"NBC Chicago"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/local/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus/2271384/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2271384 single-format-standard station-nbc wmaq has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=187516345314&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcchicago.com/news/local/illinois-coronavirus-updates-food-delivery-changes-reopening-push/2271268/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Latest Illinois Coronavirus Developments"
					data-ellipsis="true">
					Latest Illinois Coronavirus Developments				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img
							src="https://media.nbcchicago.com/2019/09/Chicago_On_Dark@3x-1.png?fit=486%2C120"
							alt="NBC Chicago"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcchicago.com/news/local/illinois-coronavirus-updates-food-delivery-changes-reopening-push/2271268/" class="site-header__trending-nav-item">Coronavirus Live Blog</a>
					<a href="https://www.nbcchicago.com/news/coronavirus/heres-a-breakdown-of-the-5-phases-of-illinois-reopening-plan/2266956/" class="site-header__trending-nav-item">Restore Illinois Plan</a>
					<a href="https://www.nbcchicago.com/news/local/watch-live-daily-coronavirus-briefing-from-illinois-health-officials/2234359/" class="site-header__trending-nav-item">Daily Coronavirus Briefings</a>
					<a href="https://www.nbcchicago.com/news/local/congrats-grads/2266873/" class="site-header__trending-nav-item">Class of 2020 Pics</a>
					<a href="https://www.nbcchicago.com/news/local/illinois-coronavirus-stats-cases-beds-curve-and-more/2255563/" class="site-header__trending-nav-item">Coronavirus Stats</a>
					<a href="https://www.nbcchicago.com/news/local/photo-gallery-thank-you-first-responders-and-other-essential-workers/2242230/" class="site-header__trending-nav-item">Thank You Essential Workers</a>
					<a href="https://www.nbcchicago.com/news/local/your-guide-to-at-home-activities-during-coronavirus-pandemic/2252393/" class="site-header__trending-nav-item">Guide to Staying at Home</a>
					<a href="https://www.nbcchicago.com/news/local/list-of-local-non-profits-needing-help-amid-coronavirus-pandemic/2241084/" class="site-header__trending-nav-item">How to Help</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2253385" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/project-innovation-winners/">Project Innovation winners</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus	</h1>
			<h2 class="article-subtitle">
			$225,000 in grant funding was dedicated to organizations that are helping communities impacted by the coronavirus crisis		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-05-13T16:55:02-05:00">Published 11 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-05-13T11:55:11-05:00">Updated 11 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fnbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus%2F2271384%2F&#038;NBC%205%2C%20Telemundo%20Chicago%20Award%20Grants%20to%20Non-Profits%20Helping%20Communities%20Impacted%20By%20Coronavirus?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=NBC%205%2C%20Telemundo%20Chicago%20Award%20Grants%20to%20Non-Profits%20Helping%20Communities%20Impacted%20By%20Coronavirus&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fnbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus%2F2271384%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=NBC%205%2C%20Telemundo%20Chicago%20Award%20Grants%20to%20Non-Profits%20Helping%20Communities%20Impacted%20By%20Coronavirus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fnbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus%2F2271384%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcchicago.com/2019/09/chicago-hopes-for-kids.jpg?resize=850%2C478"
		alt=""
	/>
			<figcaption>
							<cite>Chicago HOPES For Kids</cite>
			
					</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>NBC 5, Telemundo Chicago and the Comcast NBCUniversal Foundation on Wednesday announced a total of $225,000 in Project Innovations grants will be presented to five organizations that are using innovation to tackle everyday problems and urgent COVID-19 needs in the community. The non-profit organizations selected as Project Innovation 2020 grant recipients all exhibited flexibility with their programming and will use their funding to deliver services and programs that address the needs of those impacted by the COVID-19 crisis.</p>

<p>This year, a
total of $2.475 million in Project Innovation grants have been awarded to
not-profit organizations in 11 markets, including the Chicago market.&nbsp; </p>

<p>“We are honored
to provide much needed funds to organizations who are making a difference in
innovative ways during this difficult time,” said David Doebler, NBC 5 and
Telemundo Chicago President and General Manager. “We are grateful to the grant
challenge winners and all charities providing support and resources when our
community needs it the most.”</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcchicago.com/news/local/illinois-coronavirus-stats-cases-beds-curve-and-more/2255563/">
							<img class="post__image" src="https://media.nbcchicago.com/2019/09/GettyImages-1209548775.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcchicago.com/tag/coronavirus-illinois/">coronavirus illinois</a>
																			<span class="post__date post__date--has-category">
								Apr 14							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcchicago.com/news/local/illinois-coronavirus-stats-cases-beds-curve-and-more/2255563/">
								<span data-ellipsis="true" data-text="NBC 5 Investigates: See Where Illinois Stands Now on Coronavirus Cases, Rates and More" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									NBC 5 Investigates: See Where Illinois Stands Now on Coronavirus Cases, Rates and More								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcchicago.com/news/local/indiana-reports-409-new-coronavirus-cases-38-additional-deaths/2271360/">
							<img class="post__image" src="https://media.nbcchicago.com/2019/09/GettyImages-1210676950.jpg?crop=0px%2C108px%2C3000px%2C1688px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcchicago.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								46 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcchicago.com/news/local/indiana-reports-409-new-coronavirus-cases-38-additional-deaths/2271360/">
								<span data-ellipsis="true" data-text="Indiana Reports 409 New Coronavirus Cases, 38 Additional Deaths" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Indiana Reports 409 New Coronavirus Cases, 38 Additional Deaths								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><strong>Local
Project Innovation 2020 grant recipients include</strong>: </p>

<p><a href="http://www.chicagohopesforkids.org/"><strong>Chicago HOPES for Kids</strong></a> - $50,000</p>

<p>The
program provides after-school literacy support, homework help, and enrichment
for children in grades K-5 who are experiencing homelessness. During the
coronavirus pandemic the organization is providing essential items to partner homeless
shelters and offering educational program services remotely.</p>

<p><a href="https://www.carpls.org/"><strong>Coordinated Advice and Referral Program for Legal Services</strong></a> - $50,000</p>

<p>The Legal Aid
Hotline Program matches low-income clients in need of legal assistance with
legal aid providers. Through this service, clients speak directly with
attorneys to resolve their legal issues. In addition, the organization is
answering COVID-19, The CARES Act and unemployment inquiries.</p>

<p><a href="https://www.icdichicago.org/">Interfaith Committee for Detained Immigrants</a> - $50,000</p>

<p>The Chicago
Immigrant Transit Assistance Program uses a hotline phone number to connect
with immigrants recently released from ICE detention centers. Volunteer teams
answer calls from individuals recently released from detention, and meet them
to provide them with appropriate clothing, a bus ticket to their destination, a
telephone and charging cable, as well as food and funds before they set out on
their journey to reunite with their families or loved ones in the United
States. </p>

<p><a href="https://www.naperhumane.org/"><strong>Naperville Humane Society</strong></a> - $50,000</p>

<p>The Project
Pawsitive Future Pets for Vets program is an animal assisted therapy program
that uses dog training as a motivator and teacher to help youth of the Illinois
Department of Juvenile Justice Center achieve their therapeutic goals. Youth
trainers are paired with a dog who lives at the prison with them for 3-4 weeks.
The youth adhere to a training schedule, helping construct positive management
tools. Once these emotional support dogs are trained at the prison, they are
paired with veterans in the community.&nbsp; While the shelter is closed during
the coronavirus pandemic the shelter is caring for animals, finding foster
homes and dealing with an influx of surrendered pets. </p>

<p><a href="http://www.neighborhoodfp.org/"><strong>Neighborhood Food Pantries</strong></a> - $25,000</p>

<p>The Food
Recovery Program allows Neighborhood Food Pantries to pick up fresh food and
more nutritious food from local area grocers for distribution at their
pantries. This program has allowed Neighborhood Food Pantries to expand its
pantry network.&nbsp; During the pandemic the organization is leveraging
strategic partnerships to augment donations and expand reach to meet the needs
of the neighborhoods it serves.</p>

<p>Project&nbsp;Innovation
applications opened on January 11 and closed on February 15. The Comcast
NBCUniversal Foundation and NBC/Telemundo owned stations reviewed applications
virtually beginning March 2020. Applications were evaluated to determine
groups’ ability to advance their communities&nbsp;in
the areas of&nbsp;storytelling, community engagement, culture of inclusion and
youth education, as well as their preparedness and capacity to deliver quality
programming that meets the pressing needs that have developed in their
communities during this unprecedented time.</p>

<p>Project Innovation 2020 grants were presented to eligible non-profit organizations in select markets including New York (WNBC, WNJU), Southern California (KNBC, KVEA), Chicago (WMAQ, WSNS), Philadelphia (WCAU, WWSI), Dallas-Fort Worth (KXAS, KXTX), Boston (WBTS, WNEU, NECN), Hartford, CT (WVIT, WRDM), Washington, D.C. (WRC-TV, WZDC), Miami-Fort Lauderdale (WTVJ, WSCV), San Francisco Bay Area (KNTV, KSTS), and San Diego (KNSD, KUAN).</p>

									</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/project-innovation-winners/">Project Innovation winners</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/chicago-hopes-for-kids/">Chicago HOPES For Kids</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/chicago-project-innovation/">chicago project innovation</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/coordinated-advice-and-referral-program-for-legal-services/">Coordinated Advice and Referral Program for Legal Services</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/interfaith-committee-for-detained-immigrants/">Interfaith Committee For Detained Immigrants</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fnbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus%2F2271384%2F&#038;NBC%205%2C%20Telemundo%20Chicago%20Award%20Grants%20to%20Non-Profits%20Helping%20Communities%20Impacted%20By%20Coronavirus?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=NBC%205%2C%20Telemundo%20Chicago%20Award%20Grants%20to%20Non-Profits%20Helping%20Communities%20Impacted%20By%20Coronavirus&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fnbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus%2F2271384%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=NBC%205%2C%20Telemundo%20Chicago%20Award%20Grants%20to%20Non-Profits%20Helping%20Communities%20Impacted%20By%20Coronavirus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Flocal%2Fnbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus%2F2271384%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcchicago.com/news/local/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus/2271384/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_947" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_947', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Chicago, IL</div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_579" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_579', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_146" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_146', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_322" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_322', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_168" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_168', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_145" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_145', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="242b89b088"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102"
						alt="NBC Chicago"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy &#8211; New</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="mailto:WMAQViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/wmaq/">WMAQ Public Inspection File</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcchicago.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbcchicago.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcchicago.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "NBC 5, Telemundo Chicago Award Grants to Non-Profits Helping Communities Impacted By Coronavirus";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/local/nbc-5-telemundo-chicago-award-grants-to-non-profits-helping-communities-impacted-by-coronavirus/2271384/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2019/09/Chicago_On_Light@3x.png?fit=486%2C102"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??-eJx9i7EOwjAMBX+I9ikgRBkQn4IgiajTxI6wLX6fDJ2Zbrg7fPsUhS2zofnUq7+JFSVbf8YND+KIl1NN6KuY8I65Ec9FDxj7SKqnPCZFIjX4p/71q8ime3Fvt3BelnA9heOl/ADWUjM7'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.b0a56193772e1ec2bf1e.chunk.min.js?m=1588963473g'></script>
<script>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</script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/nonamp.636a31266b53a5375e1b.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.c6f41e21c7fe75f9b2f3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.c9f9e60db575cfc30da0.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.3'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-32299936421738.js?ver=1.0.2'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?m=1588193128g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1526471737&#038;tgtid=e77f691f-80d7-8da4-9138-f5969b52d758&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'165596126',post:'2271384',tz:'-5',srv:'www.nbcchicago.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2271384' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":1364,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
