<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market &#8211; NBC Chicago</title>
<link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC Chicago &raquo; Feed" href="https://www.nbcchicago.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/_static/??-eJydz1sOgyAUBNANVRD18vhoupbLBSuRRyOYxt3XNukG/J6Zkwx/v7qQKe7OV061chdq4zYWWrsY7IbbwWs7omcpZHYWbvxcUMnN58bb4tO5y5a62rCFkjnF8E3sHqL7gVRSKpmp3s5ezxJAgAdCY8ee0bLn9bL8jMViZKPR6JQQNEktrcIeB3nZxK0FOt+CGSdAdILIKQ00kTF/9JHuQgoNGpQePtZtcCw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGZoZmBpbGpsUUWAPIiKYE='></script>
<link rel="https://api.w.org/" href="https://www.nbcchicago.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcchicago.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcchicago.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.cnbc.com/2021/04/21/cramer-bids-for-kansas-city-southern-show-bargains-remain-in-market.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcchicago.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name='robots' content='noindex,follow' />
<style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcchicago.com/2019/09/OTT-Chicago.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC Chicago" /><meta name="google-site-verification" content="5dfu0HpcCp6t0mZm0t4jLJJpdx1XlBvJNojwurIMuIQ" /><meta property="fb:app_id" content="187516345314" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="description" content="CNBC’s Jim Cramer considers the competing bids for Kansas City Southern to be a “very encouraging sign” for the stock market amid concerns of frothiness." /><meta property="og:description" content="CNBC’s Jim Cramer considers the competing bids for Kansas City Southern to be a “very encouraging sign” for the stock market amid concerns of frothiness." /><meta name="twitter:description" content="CNBC’s Jim Cramer considers the competing bids for Kansas City Southern to be a “very encouraging sign” for the stock market amid concerns of frothiness." /><meta property="og:title" content="Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market" /><meta name="twitter:title" content="Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market" /><meta name="keywords" content="Business, investing" /><meta property="og:url" content="https://www.nbcchicago.com/news/business/money-report/cramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market/2492328/" /><meta name="twitter:url" content="https://www.nbcchicago.com/news/business/money-report/cramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market/2492328/" /><meta name="sailthru.title" content="Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market" /><meta name="sailthru.description" content="CNBC’s Jim Cramer considers the competing bids for Kansas City Southern to be a “very encouraging sign” for the stock market amid concerns of frothiness." /><meta name="sailthru.tags" content="Business, investing" /><meta name="sailthru.tags" content="Business, investing" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-04-21T18:00:59+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i1.wp.com/media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i1.wp.com/media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcchicago.com\/news\/business\/money-report\/cramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market\/2492328\/","headline":"Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market","datePublished":"2021-04-21T18:00:59","dateModified":"2021-04-21T18:32:57","description":"CNBC&#8217;s Jim Cramer considers the competing bids for Kansas City Southern to be a &#8220;very encouraging sign&#8221; for the stock market amid concerns of\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Business, investing","publisher":{"@type":"Organization","name":"NBC Chicago","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcchicago.com\/wp-content\/uploads\/2019\/09\/light_amp_wmaq.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcchicago.com\/2021\/04\/106748334-1602877876642-abkan.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Kevin Stankiewicz, CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcchicago.com/news/business/money-report/cramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market/2492328/?amp"><link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcchicago.com/2019/09/cropped-NBC_Chicago.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2492328 single-format-standard station-nbc wmaq has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcchicago.com/">
						<img
							src="https://media.nbcchicago.com/2021/04/Chicago.png?fit=486%2C120&#038;quality=85&#038;strip=all"
							alt="NBC Chicago"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcchicago.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID Vaccine: How to Sign Up" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/how-to-sign-up-for-covid-vaccine-appointments-in-illinois/2451346/" class="site-header__trending-nav-item">COVID Vaccine: How to Sign Up</a>
					<a data-lid="Coronavirus Live Blog" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/coronavirus/illinois-coronavirus-updates-school-covid-outbreaks-time-between-vaccines/2491735/" class="site-header__trending-nav-item">Coronavirus Live Blog</a>
					<a data-lid="2nd Dose: What to Know" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/getting-your-second-dose-of-the-covid-vaccine-heres-what-you-should-know/2475606/" class="site-header__trending-nav-item">2nd Dose: What to Know</a>
					<a data-lid="NBC LX" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/lx/" class="site-header__trending-nav-item">NBC LX</a>
					<a data-lid="Race in Chicago" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/race-in-chicago/" class="site-header__trending-nav-item">Race in Chicago</a>
					<a data-lid="Coronavirus Stats" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/where-illinois-stands-daily-coronavirus-numbers/2426019/" class="site-header__trending-nav-item">Coronavirus Stats</a>
					<a data-lid="Watch: &#039;Vaccinated State&#039; Docuseries" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/watch-nbc-chicago-docuseries-vaccinated-state/2448881/" class="site-header__trending-nav-item">Watch: &#039;Vaccinated State&#039; Docuseries</a>
					<a data-lid="Making a Difference Awards" data-lpos="trending-stories-module" href="https://www.nbcchicago.com/news/local/making-a-difference/making-a-difference-awards-2/2300429/" class="site-header__trending-nav-item">Making a Difference Awards</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="60601">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2492328" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-partner"><div class="section-archive-header--text-wrap"><a href="/news/business/money-report/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Money Report</h1></div><div class="section-archive-header__category-partnership">
					<span class="partner-text">In partnership with</span>
					<span class="image-wrap"><img loading="lazy" src="https://www.nbcchicago.com/wp-content/themes/nbc-station/client/src/images/nbc-cnbc-logo.png" alt="CNBC" /></span>
					</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcchicago.com/tag/business/">Business</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Kevin Stankiewicz, CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-04-21T23:00:59-05:00">Published 2 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-04-21T18:32:57-05:00">Updated 59 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F&#038;Cramer%20Says%20Bidding%20War%20for%20Kansas%20City%20Southern%20Shows%20Bargains%20Remain%20in%20Stock%20Market?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Cramer%20Says%20Bidding%20War%20for%20Kansas%20City%20Southern%20Shows%20Bargains%20Remain%20in%20Stock%20Market&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Cramer%20Says%20Bidding%20War%20for%20Kansas%20City%20Southern%20Shows%20Bargains%20Remain%20in%20Stock%20Market%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&amp;strip=all&amp;fit=3113%2C2076&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcchicago.com/2021/04/106748334-1602877876642-abkan.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Whitney Curtis | Bloomberg | Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;A Kansas City Southern (KSC) Railway locomotive passes through Knoche Yard in Kansas City, Missouri, on Tuesday, Jan. 7, 2020.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<ul><li>CNBC's Jim Cramer said two competing bids to acquire Kansas City Southern is a "very encouraging sign" for the stock market. </li> <li>The "Mad Money" host said the offers show investors can still find value despite concerns of market "craziness."</li></ul>

<p>The <a href="https://www.cnbc.com/2021/04/20/canadian-national-offers-more-than-30-billion-for-kansas-city-southern.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">bidding battle</a> for railroad operator <a href="https://www.cnbc.com/quotes?symbol=KSU&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">Kansas City Southern</a> demonstrates that investors can still find undervalued stocks in the market, CNBC's <a href="https://www.cnbc.com/jim-cramer/?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">Jim Cramer</a> said Wednesday.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Don't miss local breaking news and weather! Download our mobile app for <a href="https://apps.apple.com/us/app/nbc-5-chicago/id331802255">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en_US&amp;gl=US">Android</a> <em>—</em> and sign up for alerts. </blockquote>
</div>
</div>

<p>The <a href="https://www.cnbc.com/mad-money/?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">"Mad Money"</a> host said he understands those who are concerned about a generally frothy environment, pointing to the exploding interest in the cryptocurrency <a href="https://www.cnbc.com/quotes?symbol=DOGE.CM=&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">dogecoin</a>, <a href="https://www.cnbc.com/2021/03/03/what-are-nfts-all-you-need-to-know-about-crypto-collectibles.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">NFTs</a> and <a href="https://www.cnbc.com/2021/04/21/spac-transactions-come-to-a-halt-amid-sec-crackdown-cooling-retail-investor-interest.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">SPACs</a> in recent months.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Money Report</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Officer Shooting Deaths Show Need to Reevaluate U.S. Policing Systems, Says Former Police Captain" href="https://www.nbcchicago.com/news/business/money-report/officer-shooting-deaths-show-need-to-reevaluate-u-s-policing-systems-says-former-police-captain/2492392/">
							<img class="post__image" src="https://media.nbcchicago.com/2021/04/106871763-16190235862021-04-21t163756z_846680445_rc200n9vcrz9_rtrmadp_0_usa-shooting-columbus.jpeg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="law" class="post__tag" href="https://www.nbcchicago.com/tag/law/">law</a>
																			<span class="post__date post__date--has-category">
								15 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Officer Shooting Deaths Show Need to Reevaluate U.S. Policing Systems, Says Former Police Captain" class="post__title--link" href="https://www.nbcchicago.com/news/business/money-report/officer-shooting-deaths-show-need-to-reevaluate-u-s-policing-systems-says-former-police-captain/2492392/">
								<span data-ellipsis="true" data-text="Officer Shooting Deaths Show Need to Reevaluate U.S. Policing Systems, Says Former Police Captain" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Officer Shooting Deaths Show Need to Reevaluate U.S. Policing Systems, Says Former Police Captain								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Japan Bounces Back Following Two Days of Losses as Asia-Pacific Markets Rise" href="https://www.nbcchicago.com/news/business/money-report/asia-pacific-stocks-set-to-rise-following-overnight-wall-street-bounce/2492373/">
							<img class="post__image" src="https://media.nbcchicago.com/2021/04/106816354-1608883812721-gettyimages-1229336191-JAPAN_TRADING-1.jpeg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="" class="post__tag" href=""></a>
																			<span class="post__date">
								48 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Japan Bounces Back Following Two Days of Losses as Asia-Pacific Markets Rise" class="post__title--link" href="https://www.nbcchicago.com/news/business/money-report/asia-pacific-stocks-set-to-rise-following-overnight-wall-street-bounce/2492373/">
								<span data-ellipsis="true" data-text="Japan Bounces Back Following Two Days of Losses as Asia-Pacific Markets Rise" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Japan Bounces Back Following Two Days of Losses as Asia-Pacific Markets Rise								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>"But every time I start to worry about the craziness, we get a reminder that maybe stocks are a lot less expensive than you think, at least in terms of what other companies are willing to pay for the whole enterprise even if you won't," Cramer said.</p>

<p>Just take a look at the competing bids for Kansas City Southern, he said.</p>

<p>On Tuesday, <a href="https://www.cnbc.com/quotes?symbol=CNR-CA&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">Canadian National Railway</a> announced its <a href="https://www.connectedcontinent.com/">offer to acquire </a>Kansas City Southern in a deal that valued the company at $325 per share.</p>

<p>That's higher than a <a href="https://investor.cpr.ca/news/press-release-details/2021/Canadian-Pacific-and-Kansas-City-Southern-Agree-to-Combine-to-Create-the-First-U.S.-Mexico-Canada-Rail-Network/default.aspx">proposed transaction unveiled late last month</a> from rival <a href="https://www.cnbc.com/quotes?symbol=CP-CA&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=106871964">Canadian Pacific</a>, which said then it had a stock-and-cash deal to combine with Kansas City Southern that valued the Missouri-based firm at $275 per share.</p>

<p>While Canadian Pacific has criticized Canadian Nation's <a href="https://investor.cpr.ca/news/press-release-details/2021/Canadian-Pacific-Comments-on-Unsolicited-Anti-Competitive-Proposal-by-Canadian-National-to-Acquire-Kansas-City-Southern/default.aspx">"unsolicited offer,"</a> Cramer said the situation offers lessons for equity investors as they analyze the market.</p>

<p>Kansas City Southern, with its exposure to Mexico and the country's auto industry, has a really important business that appears to have been overlooked, Cramer said.</p>

<p>"The market clearly had this one completely wrong — otherwise you wouldn't have gotten not one, but two huge takeover bids," Cramer said. "That tells you Kansas City Southern was massively undervalued before the first offer from Canadian Pacific. And yeah, I think the other railroad operators have a better handle on what KSU is worth than Wall Street does."</p>

<p>It's important to not extrapolate too much, Cramer cautioned. "That doesn't mean every company is a bargain. Some of them are too big to be acquired, some of them are truly too expensive," he said, while adding antitrust concerns will stand in the way of other deals.</p>

<p>At the same time, he contended, "there are plenty of companies like Kansas City Southern out there."</p>

<p>"This deal, you've got to think about it the next time you hear someone whining about how stocks are too pricey," Cramer said. "Sometimes companies in the same industry are willing to pay a lot more for a stock than the market is. I regard that as a very encouraging sign, so don't be discouraged when so many people insist on buying things that you think may have no value at all."</p>

<iframe src="https://player.cnbc.com/p/gZWlPC/cnbc_global?playertype=synd&amp;autoplay=true&amp;byGuid=7000187413" frameborder="0" allowfullscreen class="cnbcplayer"></iframe>

<p>Disclaimer</p>

<p>Questions for Cramer?<br> Call Cramer: 1-800-743-CNBC</p>

<p>Want to take a deep dive into Cramer's world? Hit him up!<br><a href="https://twitter.com/MadMoneyOnCNBC">Mad Money Twitter</a> - <a href="https://twitter.com/jimcramer">Jim Cramer Twitter</a> - <a href="https://www.facebook.com/madmoney?ref=aymt_homepage_panel">Facebook</a> - <a href="http://instagram.com/jimcramer">Instagram</a></p>

<p>Questions, comments, suggestions for the "Mad Money" website? madcap@cnbc.com</p>

					<div class='cnbc_recirc'>
							<h3>Also on CNBC</h3>
							<ul>
							<li><a href='https://www.cnbc.com/2021/04/21/cramer-netflix-deserves-benefit-of-the-doubt-despite-subscriber-slowdown.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106871964' target='_blank'>Netflix deserves benefit of the doubt, despite subscriber slowdown, Cramer says</a></li>
							<li><a href='https://www.cnbc.com/2021/04/21/marvell-closes-on-10-billion-inphi-deal-expanding-data-center-reach.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106871964' target='_blank'>Marvell closes on $10 billion Inphi deal, expanding data center and 5G business</a></li>
							<li><a href='https://www.cnbc.com/2021/04/19/jim-cramer-momentum-stocks-like-tesla-zoom-and-spacs-are-stalling.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=106871964' target='_blank'>Jim Cramer: Momentum stocks like Tesla, Zoom and SPACs are stalling</a></li>
							</ul>
							<div class='cnbc-cta'>
							<div class='cnbc-first'>
							<a href='https://www.youtube.com/cnbc' target='_blank'><img src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-youtube.png' alt='Subscribe to the CNBC YouTube Channel' /><span>Subscribe to the CNBC YouTube Channel</span></a>
							</div>
							<div>
							<a href='https://www.cnbc.com/sign-up-for-cnbc-newsletters/' target='_blank'><img src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-squawk-box.png' alt='Morning Squawk Newsletter' /><span>Morning Squawk Newsletter</span></a>
							</div>
							</div>
							</div>				</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcchicago.com/tag/business/">Business</a><a class="article-tags__tag" href="https://www.nbcchicago.com/tag/investing/">investing</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F&#038;Cramer%20Says%20Bidding%20War%20for%20Kansas%20City%20Southern%20Shows%20Bargains%20Remain%20in%20Stock%20Market?_osource=db_npd_nbc_wmaq_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Cramer%20Says%20Bidding%20War%20for%20Kansas%20City%20Southern%20Shows%20Bargains%20Remain%20in%20Stock%20Market&#038;url=https%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F?_osource=db_npd_nbc_wmaq_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Cramer%20Says%20Bidding%20War%20for%20Kansas%20City%20Southern%20Shows%20Bargains%20Remain%20in%20Stock%20Market%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcchicago.com%2Fnews%2Fbusiness%2Fmoney-report%2Fcramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market%2F2492328%2F?_osource=db_npd_nbc_wmaq_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_183" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_183', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Chicago, IL"></div>
	<a class="weather-module__conditions" href="https://www.nbcchicago.com/weather/">
		<div data-react-component="IframeConditions" data-location="60601"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_499" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_499', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_836" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_836', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1526471737" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_574" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_574', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_402" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_402', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_892" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_892', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WMAQ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="46a0700ca1"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcchicago.com/" class="site-footer__logo">
					<img
						src="https://media.nbcchicago.com/2021/04/Chicago@3x.png?fit=486%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcchicago" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2164663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2164663"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2185054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2185054"><a href="/newsletters/">Newsletters</a></li>
<li id="menu-item-2164660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2164660"><a href="https://www.nbcchicago.com/contact-us/">Connect With Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1970487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970487"><a href="https://www.nbcchicago.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1970489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970489"><a href="https://www.nbcchicago.com/wmaq-employment-information/">WMAQ Employment Information</a></li>
<li id="menu-item-2361254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2361254"><a href="https://www.nbcchicago.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1970488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1970488"><a href="https://www.nbcchicago.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2154264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154264"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1970475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970475"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_Chicago/">Privacy Policy</a></li>
<li id="menu-item-1970477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970477"><a href="mailto:WMAQViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1970474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970474"><a href="https://publicfiles.fcc.gov/tv-profile/wmaq-tv">WMAQ Public Inspection File</a></li>
<li id="menu-item-2309227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2309227"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Chicago">CA Notice</a></li>
<li id="menu-item-1970476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970476"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcchicago.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "business";
			_sf_async_config.authors  = "Kevin Stankiewicz, CNBC";
			_sf_async_config.title    = "Cramer Says Bidding War for Kansas City Southern Shows Bargains Remain in Stock Market";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2492328' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wmaq\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcchicago.com/news/business/money-report/cramer-says-bidding-war-for-kansas-city-southern-shows-bargains-remain-in-stock-market/2492328/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcchicago.com/">
					<img
						src="https://media.nbcchicago.com/2021/04/Chicago@3x.png?fit=486%2C120&#038;quality=85&#038;strip=all"
						alt="NBC Chicago"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcchicago.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.emergencyclosingcenter.com/">
					School Closings				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer/">
					NBC 5 Responds				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Chicago Baseball" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-baseball/">
					Chicago Baseball				</a>
							<a data-lid="Chicago Football" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-football/">
					Chicago Football				</a>
							<a data-lid="Chicago Hockey" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/sports/chicago-hockey/">
					Chicago Hockey				</a>
							<a data-lid="Health" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Making A Difference" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a data-lid="Chicago Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/chicago-today/">
					Chicago Today				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcchicago.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcchicago" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/css/newsletterWidget.5b6994b765e5248b3867.min.css?m=1618510573g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697560g'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcchicago.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-includes/js/dist/i18n.min.js?m=1604003341g'></script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcchicago.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003341j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcchicago.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/common.2bb62b1454fdff63e360.chunk.min.js?m=1618510573g'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.0482339791db6fdbba53.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/global.8d6ae7bb0db95b3f6cea.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/article.0880a4dabb4aeaaf208c.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/analytics.9d97cd82a9af7eca02fe.bundle.min.js?m=1618510573g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-32299936421738.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcchicago.com/wp-includes/js/wp-embed.min.js?m=1604003342g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1526471737&#038;tgtid=e77f691f-80d7-8da4-9138-f5969b52d758&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://www.nbcchicago.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.8eb8038b84cd343a02aa.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596126',post:'2492328',tz:'-5',srv:'www.nbcchicago.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596126', '2492328' ]);
</script>

</body>
</html>
