
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="187516345314" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC Chicago" /><meta property="og:description" content="Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla
INGREDIENTS 
&nbsp;

4oz Orange Juice
2oz White Vinegar&nbsp;
1T Guajillo Chile Powder
IT Garlic, minced
1t Dried Oregano
1t Cumin
1ea Chipotle Chile
1/2ea Onion, chopped
1b Slab Bacon,..." /><meta property="og:title" content="Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla" /><meta property="og:url" content="http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html"/><meta property="og:image" content="http:http://media.nbcchicago.com/designimages/1200*675/no-image.gif" /><meta property="article:publisher" content="http://www.facebook.com/nbcchicago" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcchicago" /><meta name="twitter:creator" content="@nbcchicago" /><meta name="twitter:url" content="http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html" /><meta name="twitter:title" content="Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla" /><meta name="twitter:description" content="Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla
INGREDIENTS 
&nbsp;

4oz Orange Juice
2oz White Vinegar&nbsp;
1T Guajillo Chile Powder
IT Garlic, minced
1t Dried Oregano
1t Cumin
1ea Chipotle Chile
1/2ea Onion, chopped
1b Slab Bacon,..." /><meta name="twitter:image" content="http:http://media.nbcchicago.com/designimages/1200*675/no-image.gif?ak=bc" /><meta http-equiv="last-modified" content="2017-03-28@09:41:30 PDT" /><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="Chicago, Local News, Breaking News, Chicago Suburbs, Cook County, Northwest Indiana, South Side, North Side, West Side, The Loop"><link rel="shortcut icon" href="http://media.nbcchicago.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcchicago.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1498293633831803');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1498293633831803&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1526471737";
    var __csMarketKeyValue = "e77f691f-80d7-8da4-9138-f5969b52d758";
  </script><title>Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla  | NBC Chicago</title><link rel="amphtml" href="http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html?amp=y"><link rel="canonical" href="http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html" /><meta name="description" content="Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla
INGREDIENTS 
&amp;nbsp;

4oz Orange Juice
2oz White Vinegar&amp;nbsp;
1T Guajillo Chile Powder
IT Garlic, minced
1t Dried Oregano
1t Cumin
1ea..." /><meta itemprop="description" content="Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla
INGREDIENTS 
&amp;nbsp;

4oz Orange Juice
2oz White Vinegar&amp;nbsp;
1T Guajillo Chile Powder
IT Garlic, minced
1t Dried Oregano
1t Cumin
1ea..."><meta name="keywords" content="baconfest chicago recipe" /><meta name="news_keywords" content="baconfest chicago recipe"><meta itemprop="keywords" content="baconfest chicago recipe"/><meta itemprop="name" content="Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla"><meta name="title" content="Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla" /><meta property="title" content="Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla"/><link rel="image_src" href="http://media.nbcchicago.com/designimages/75*75/no-image.gif" /><meta itemprop="image" content="http://media.nbcchicago.com/designimages/75*75/no-image.gif"/><link rel="stylesheet" href="//www.nbcchicago.com/templates/nbc_global_styles.css?r=-1462467299" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcchicago.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "417328053",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "WMAQ",
      "cag[feature]"    : "",
      "cag[region]"     : "Chicago",
      "cag[tags]"       : "",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbculimdivisionprod,nbculimchicagoprod";
    nbc.omniture.suite = "nbculimdivisionprod,nbculimchicagoprod";
  </script><script type="text/javascript">
        var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcchicago.com,media.nbcchicago.com,events.nbcchicago.com,tsn.nbcchicago.com,autos.nbcchicago.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotschicagototal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="CHI";
var nbcu_prop10 ="WMAQ";        nbc.callLetters = "WMAQ";
    nbc.contentType = "";
  </script><script src="//www.nbcchicago.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcchicago.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcchicago.com/includes/AppMeasurement.js?r=-1345005196" type="text/javascript"></script><script src="//www.nbcchicago.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcchicago.com/includes/nbc_common_init.js?r=-1223187256" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbcchicago.com/assets/pdk572/pdk/tpPdk.js"></script><script src="//www.nbcchicago.com/includes/video_caption_overlay_proof.js?r=373628022" type="text/javascript"></script><script src="//www.nbcchicago.com/includes/nbc_global_pws.js?r=-1102933686" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;





    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "60601"
          } else {
      weatherZipCode = "60601";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script src="//www.nbcudigitaladops.com/hosted/global_header.js"></script><script>
  var $buoop = {vs:{i:10,f:40,o:30,s:7},c:4};
  function $buo_f(){
   var e = document.createElement("script");
   e.src = "//browser-update.org/update.min.js";
   document.body.appendChild(e);
  };
  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
  catch(e){window.attachEvent("onload", $buo_f)}
  </script><style>
    .buorg {
      position:absolute;
      width:100%;
      top:0px;
      left:0px;
      border-bottom:1px solid #A29330;
      background:#FDF2AB no-repeat 1em 0.55em url("//browser-update.org/img/dialog-warning.gif");
      text-align:left;
      cursor:pointer;
      font-family: Arial,Helvetica,sans-serif; color:#000;
      font-size: 12px;
      z-index: 1000;
    }
    .buorg div {
      padding:5px 36px 5px 40px;
    }
    .buorg a {
      color:#E25600;
    }
    #buorgclose {
      position: absolute;
      right: .5em;
      top:.2em;
      height: 20px;
      width: 12px;
      font-weight: bold;
      font-size:14px;
      padding:0;
    }
  </style><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "chi";
    var partnerID = "521677";
    var nbcfacebook = {
      connected: "no"
    };
                                    <!-- current zip code: 60601 -->
        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcchicago.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcchicago.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'417328053', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wmaq-tv/newsroom.js');
    </script><script src="//www.nbcchicago.com/includes/at.js?r=546977887" type="text/javascript"></script></head><body id="article" class="article-chi  chi news   nbc "><!-- \\ GPT out-of-page // --><div id="gptoop" style="width:auto; height:auto; position:absolute; top:0px;"></div><script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('gptoop'); });
</script><!-- \\ GPT out-of-page // --><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_chicago_2x.png" alt="logo_chicago_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" alt="Home" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local" name="&lpos=subsection navigation&lid=Local" data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World" name="&lpos=subsection navigation&lid=U.S. & World" data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/news/sports/" alt="Sports" name="&lpos=subsection navigation&lid=Sports" data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/news/health" alt="Health" name="&lpos=subsection navigation&lid=Health" data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/weather/" alt="Weather" name="&lpos=subsection navigation&lid=Weather" data-lpos="subsection navigation" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/news/sports/Chicago-Baseball.html" alt="Chicago Baseball" name="&lpos=subsection navigation&lid=Chicago Baseball" data-lpos="subsection navigation" data-lid="Chicago Baseball">Chicago Baseball</a></li></ul></div></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast" name="&lpos=subsection hover&lid=Forecast" data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closing Alerts" name="&lpos=subsection hover&lid=School Closing Alerts" data-lpos="subsection hover" data-lid="School Closing Alerts">School Closing Alerts</a></li><li><a target="_parent" href="/weather/stories/" alt="Weather News" name="&lpos=subsection hover&lid=Weather News" data-lpos="subsection hover" data-lid="Weather News">Weather News</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/investigations" alt="Investigations" name="&lpos=section navigation&lid=Investigations" data-lpos="section navigation" data-lid="Investigations">Investigations</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=subsection hover&lid=Investigations" data-lpos="subsection hover" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/investigations/NBC-5-Responds-365430811.html" alt="NBC 5 Responds" name="&lpos=subsection hover&lid=NBC 5 Responds" data-lpos="subsection hover" data-lid="NBC 5 Responds">NBC 5 Responds</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" name="&lpos=section navigation&lid=Entertainment" data-lpos="section navigation" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News" name="&lpos=subsection hover&lid=Entertainment News" data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene" name="&lpos=subsection hover&lid=The Scene" data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House" name="&lpos=subsection hover&lid=Open House" data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="http://www.breakfastwithopenhouse.com/" alt="Breakfast With Open House" name="&lpos=subsection hover&lid=Breakfast With Open House" data-lpos="subsection hover" data-lid="Breakfast With Open House">Breakfast With Open House</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue" name="&lpos=subsection hover&lid=George to the Rescue" data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look" name="&lpos=subsection hover&lid=1st Look" data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV" name="&lpos=subsection hover&lid=COZI TV" data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop" name="&lpos=subsection hover&lid=Talk Stoop" data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="http://www.nbcchicago.com/news/sports/" alt="Sports" name="&lpos=ellipsis hover&lid=Sports" data-lpos="ellipsis hover" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="http://www.nbcchicago.com/news/local/Making-a-Difference-326778321.html" alt="Making a Difference" name="&lpos=ellipsis hover&lid=Making a Difference" data-lpos="ellipsis hover" data-lid="Making a Difference">Making a Difference</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="http://www.nbcchicago.com/contact-us/tv-listings/?disableHeader=true" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="http://www.nbcchicago.com/news/local/Work-at-NBC-5-Chicago-402290045.html" alt="Work at NBC 5 Chicago" name="&lpos=ellipsis hover&lid=Work at NBC 5 Chicago" data-lpos="ellipsis hover" data-lid="Work at NBC 5 Chicago">Work at NBC 5 Chicago</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="http://www.nbc.com/app_link/nbctve" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li><a target="_blank" href="http://www.nbc.com/app_link/nbctve" alt="Days of our Lives" name="&lpos=Navigation - Watch Live TV&lid=Days of our Lives" data-lpos="Navigation - Watch Live TV" data-lid="Days of our Lives"><div class="watch-live-key"></div><div class="watch-live-title">Days of our Lives</div><div class="play-grey-small"></div></a></li><li><a target="_blank" href="http://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><div class="play-grey-small"></div></a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcchicago.com/designimages/ots_light_wx_67.png" alt="Overcast" /></div><div class="nav-weather-temp">44&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/nbcchicago" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="https://www.instagram.com/nbcchicago/" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/nbcchicago" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_parent" href="mailto:tips@nbcchicago.com?body=Thanks%20for%20contacting%20NBC Chicago.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="//media.nbcmiami.com/designimages/NBC_OTS_CONSUMER_CHICAGO.png" alt="NBC_OTS_CONSUMER_CHICAGO"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcchicago.com?body=Thanks%20for%20contacting%20NBC Chicago.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://telemundochicago.com/" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/WSNS.png" alt="WSNS"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="//www.nbcchicago.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="container"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=417328053;var partnerID=521677; var _hb=1;</script><script language="javascript1.2" src="http://www.nbcchicago.com/g/g/button/button_1.js"></script><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla</h1><h2 class="subtitle"></h2><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html",
                "headline": "Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla",
                "datePublished": "Tue, 28 Mar 2017 17:14:48 +0000",
                "dateModified": "Tue, 28 Mar 2017 17:14:48 +0000",
                "description": "Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla<br />INGREDIENTS <br />&amp;nbsp;<br /><br />4oz Orange Juice<br />2oz White Vinegar&amp;nbsp;<br />1T Guajillo Chile Powder<br />IT Garlic, minced<br />1t Dried Oregano<br />1t Cumin<br />1ea...",
                "author": {
                  "@type": "Person",
                  "name": ""
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC Chicago",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "http://media.nbcchicago.com/designimages/light-bg-chi-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="http://twitter.com/share?url=http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html&text=Caf%C3%A9+5+Recipe%3A+Al+Pastor+Bacon+and+Pineapple+Skewers+with+Crunchy+Tortilla&via=nbcchicago" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1526471737&tgtid=e77f691f-80d7-8da4-9138-f5969b52d758"></script><div id="civsci-1526471737" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module="" style="width: 300px; height: 160px;"></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcchicago.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest local  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "37"  data-nsTmpID = "4"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"></div></div></div><figure><div class="leadMediaRegion "></div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla</p><p class="paragraph" data-pnum="2"><b>INGREDIENTS </b></p><p class="paragraph" data-pnum="3">&nbsp;</p><p class="paragraph" data-pnum="4"><ul><li>4oz Orange Juice</li><li>2oz White Vinegar&nbsp;</li><li>1T Guajillo Chile Powder</li><li>IT Garlic, minced</li><li>1t Dried Oregano</li><li>1t Cumin</li><li>1ea Chipotle Chile</li><li>1/2ea Onion, chopped</li><li>1b Slab Bacon, 1.5 in. cubed</li><li>1C Pineapple, 1 in. cubed</li><li>1C Fried tortillas, crushed</li></ul><div><b>DIRECTIONS</b></div></p><p class="paragraph" data-pnum="5"><b>1. </b>Combine all ingredients in a blender, puree til smooth.</p><p class="paragraph" data-pnum="6">&nbsp;</p><p class="paragraph" data-pnum="7"><b>2. </b>Place bacon in marinade and chill for two hours.</p><p class="paragraph" data-pnum="8"><b>3.</b> Spread bacon on a sheet pan and bake in the oven at 375 until hot and crispy (about 10-15 min.)</p><p class="paragraph" data-pnum="9"><b>4. </b>Place bacon and Pineapple on skewer.</p><p class="paragraph" data-pnum="10"><b>5.</b> Sprinkle with tortillas and serve.</p><div class="dateline bottom">Published 34 minutes ago</div><div class="articleAutoFooter"><div class="footerCirculationMod"><h2>Get the latest from NBC Chicago anywhere, anytime</h2><ul><li class="app-recirc"><img src="http://media.nbcnewyork.com/images/chicago-icon.png" width="45" height="45" /><h3>Download the App</h3>
Available for <a href="https://itunes.apple.com/us/app/nbc5-chicago/id331802255?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcchicago.android&amp;hl=en">Android</a></li><li class="follow-recirc"><h3>Follow NBC Chicago</h3><a href="https://twitter.com/nbcchicago" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="http://instagram.com/nbcchicago" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="http://facebook.com/nbcchicago" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li></ul></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.nbcchicago.com/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}


</style><script>
$(document).ready(function() {
var showCharCount = 350;
var ellipsesText = "...";
var showMoreText = "Read more";
var showLessText = "Read less";
$('.embeddedMediaCaption div').each(function() {
  $(this).find("p").each(function(){
    var content = $(this).html();
    $(this).parent().append(content);
    $(this).remove();
  });
  var descMoreContent = $(this).html();
  if(descMoreContent.length > showCharCount) {
    var initialCopy = descMoreContent.substr(0, showCharCount);
    var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
    var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
    var publishLine = $(this).parent().find(".pub").html();
    $(this).html(showMoreOutput);
    $(this).append(publishLine);
    $(this).parent().find(".pub").remove()
  }

});

$(".showMoreLink").click(function(){
  if($(this).hasClass("less")) {
    $(this).removeClass("less");
    $(this).html(showMoreText);
  } else {
    $(this).addClass("less");
    $(this).html(showLessText);
  }
  $(this).parent().prev().toggle();
  $(this).prev().toggle();
});
});
</script><script src="//www.nbcchicago.com/includes/article_desktop_require.js?r=368576404" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=417328053";_q+="&7=521677";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="//s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="//s.clickability.com/s?19=990&14=0&6=417328053&7=521677&25=0&18=0.9573769551906278"></noscript><script src="//www.nbcchicago.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="local:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcchicago";
nbcu.list1="weather:news newsletter sign up";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="417328053";// content id
        nbcu.prop22="Café 5 Recipe: Al Pastor Bacon and Pineapple Skewers with Crunchy Tortilla"; // content title
              nbcu.prop23="article";
        nbcu.prop18="Kelly Kane";
      nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25=""; // author name
nbcu.prop26="03/28/2017";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "Chicago";
nbcu.eVar70 = "Mar 28, 2017";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="local";
nbcu.prop4="local";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}

blockAdBlock.on(true, function(){
  nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('abofJid1er37NqadbiUt4I');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script src="https://www.nbcudigitaladops.com/hosted/global.js"></script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcchicago.com"};
              _sf_async_config.path = "/news/local/Cafe-5-Recipe-Al-Pastor-Bacon-and-Pineapple-Skewers-417328053.html";
                _sf_async_config.sections = "news,local";
                            _sf_async_config.authors = "";
              //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        //for newsbeat
        
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "369400b7461fa7197c52dc3c299bbd31";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcchicago.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><script type="text/javascript">
  var waitDomReadyIntId = false;

  waitDomReadyIntId = setInterval(function() {
    if (["interactive", "complete"].indexOf(document.readyState) > -1) {
      // stop the timer from running again.
      clearInterval(waitDomReadyIntId);

      // init NBC GPT engine
      if (typeof webpackJsonp === "function") {
        console.log('firing nbcgptengine.init()');
        window.nbcgptengine.init();
                  googletag.cmd.push(function() { googletag.display('gptoop'); });
              }
    }
  }, 500);
</script><script  type=""text/javascript"">
     (function ()
     {
      var js = document.createElement('script');
      js.src = '//gwiqcdn.globalwebindex.net/gwiq/gwiq.js';
      js.type = 'text/javascript';
      js.async = 'true';
      js.onload = js.onreadystatechange = function ()
      {
       var rs = this.readyState;
       if (rs && rs != 'complete' && rs != 'loaded') return;
       try
       {
       if (document.referrer.indexOf('facebook.com') != -1) {
             gwiq.asyncjs("cid=c0111&s={siteversion}&section={section}&referer=facebook");
       } else {
             gwiq.asyncjs("cid=c0111&s={siteversion}&section={section}");

       }
       } catch (e) { }
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(js, s);
     })();
  </script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/nbcchicago" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="https://www.instagram.com/nbcchicago/" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/nbcchicago" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://www.nbcchicago.com/news/local/Work-at-NBC-5-Chicago-402290045.html" alt="Work at NBC 5 Chicago">Work at NBC 5 Chicago</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://stations.fcc.gov/station-profile/wmaq-tv" alt="WMAQ Public Inspection File">WMAQ Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li><li><a target="_parent" href="/21stCenturySolutions/" alt="21st Century Solutions">21st Century Solutions</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2017 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;}
#home .stack-wrapper .adMicro .mps-slot > div > iframe {height:40px!important;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>

